[Solved]Not working-Opera mini beta dated 02 march 2017

  • hai
    i am using opera mini beta about a year and love to use its features. However, last update (dated 02 march 2017) is not working in my phone. It shows "unfortunately opera mini beta stopped working" while opening opera mini beta. I couldn't trace problem. My phone details as follows,
    Moto E , Android 4.4.4

    Please help

    Bangalore, India

    [mod edit: e-mail address removed]

  • Welcome to Opera forums @Madhanoperaminibeta!

    Do you use Opera Sync?
    If not, try to find Opera folder to backup the bookmarks, ES File Explorer or any other may be need it.
    Then uninstall and install Opera again.

  • Did you try to reinstall it?

  • I uninstalled opera mini beta version 23 and while reinstallation a message displays "less memory do remove other app and try". But i have free space of about 500 MB internal. After this i tried opeta mini version 22, it was installed without any problem and working fine. What went wrong with opera mini beta version 23

  • What went wrong with opera mini beta version 23

    Dont know, but cCleaner or something similar may help.
    Do you use some cleaning app?

  • I am having clean master app and regularly using for cleaning the phone(removing junk files).Other apps i could able to download from playstore install in my phone and using them. But, the issue with opera mini beta version 23 still persist. After completion of download of opera mini beta version 23 from playstore , it shows one dialogue box message which instruct to delete other apps (select by tickmark) to get free space with two options (cancel and continue) . If i select cancel option , then displays message "Unfortunately, Google play store stopped" . In the case of i select (tick) any one of the app already installed for deletion and press continue option, then again downloading of opera mini beta starts , after getting complete of download , i am getting same dialogue box message again (ask me delete other app with option cancel and continue)
    I have no other clue to resolve this issue
    Note: this comment i am posting using opera mini ver 22

  • In that case, you may need to wait to OMini 24 or clean Play Store App Cach茅 or Wipe :rolleyes: (Depending on the user)
    :lol:

    But, I don't know what could be the problem.

  • Ok , let me wait for opera mini 24. ...Hmmm...(i cleared cache of Google play store and tried , not helping)
    I request Technical Team-opera mini to take a note on this issue and may close this thread.
    Thanks for your attention and assistance :bye:

  • Maybe another user has the solution 馃槈

    Also, You could try uninstalling and then searching for the Opera folder, if there is one, there may be something corrupt which causes the problem.

  • @madhanoperaminibeta:

    some opera beta versions come in different variants for android >4.1 and >5. the google play store sometimes serves the latter version, which won't install in android 4.

    apkmirror provides detailed information for every version, including android target version.

  • "beta" in name of the application suggest it may sometimes not work as expected. Crashes are usually collected automatically, but I'm not sure if also when starting the app. I will report this to the proper team. For now, please just use regular, stable Opera Mini for Android.

  • *** Successfully Installed Opera Mini beta (ver 23.0.2254.114097 , latest) in to my phone (Moto E , Android 4.4.4) :happy:
    The issue earlier for not installing was due to "write" permission denied for External SD card by Android system. Earlier versions of Opera mini beta (ver 22) was moved to External SD card by me. When i tried to install latest opera mini beta ver 23 , by the time, Android system denied write permission to External SD card (as Google play store trying to install latest opera mini beta 23 app directly to external SD card). Hence, i removed External SD card and successfully installed opera mini beta ver 23 (This time it was installed directly in to local SD memory). Then, put back External SD card. Launched opera mini beta ver 23 , it is working fine now.
    For reference: The issue with External SD card "write" permission is mentioned in the following link,
    https://code.google.com/p/android/issues/detail?id=67570
    Thanks!

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.