Hover popups missing

  • Since a few versions ago, I have an issue.
    The popup messages that are supposed to appear when you hover the cursor over a link are missing.
    The strange part is that when i hover while the page is still loading, they appear, but when the loading completes, they don't!
    I have this issue on a specific website(HXS.com portfolio), where these hover messages REALLY matter and it's really annoying.
    I tried other browsers also, and noticed that they appear on Edge and Opera Neon, but they don't appear on Opera and Vivaldi.
    Any help?

  • You mean the URL, or the title? In Opera the URL should appear at the bottom of the window while the title (if present) appears below the cursor.

    In this forum the badges below a person's avatar should have titles, while all links have titles.

  • I mean the title on the links.
    Here's a screenshot to see what exactly I mean. I grabbed that shot in Opera Neon where that popup box appears correctly.
    https://1drv.ms/i/s!AnMj9KLLPM0mj5ghFnZtqMc8yDnH2w

  • So, do you see titles on this page (on badges)?

    Do you have some extension installed which might be blocking it?

  • I only have Adblock. Tried disabling it but nothing changed.
    Yes, on this forum the popup box on the badges appears correctly.
    But it's weird that on that website, the popup appears when it's still loading, but when loading ends, it doesn't!
    And that started happening after an Opera update a few versions ago, not sure which one exactly.

  • Don't they show at the bottom left?

  • Try with private window

    OMenu > New private window

    PS: hxs.com it's down or wrong

  • The tooltips he's talking about would appear as tooltips ... but some stylesheet or script is causing them not to be displayed. Given the site would have to require a login I'm not sure we can debug it further.

    (I'll presume HXS stands for what Google comes up with: Horizons ETFs - especially given the reference to "portfolio" in the one post.)

  • (I'll presume HXS stands for what Google comes up with: Horizons ETFs - especially given the reference to "portfolio" in the one post.)

    I saw https://www.hxs.at xD

  • @leocg Yes, the url appears on the bottom left.
    @zalex108 Yes, I tried private window, it the popup still doesn't appear.

    I'm really REALLY sorry guys, i made a silly typing mistake, the website is not hxs.com but hsx.com :whistle:

  • Yes, the url appears on the bottom left

    For me this is how it have been working since a long time.

  • Yes, the url appears on the bottom left

    For me this is how it have been working since a long time.

    • 1
  • @leocg @zalex108 On the bottom left, I can just see the url. The issue here is the missing info on the hover popup box, the one you see in the screenshot. That one is missing. The url is of no use for me.

  • On the pages I can see without logging in there are no titles on elements, so nothing to determine a cause from. :(

  • You can try that. On the main page, hover your mouse over the "Latest Tweets" links. Popup box is supposed to...pop, but it doesn't. In this case, it doesn't really matter, cause the box says nothing more then the title, but in the portfolio section, it's pretty important.

  • On the main page, hover your mouse over the "Latest Tweets" links. Popup box is supposed to...pop, but it doesn't.

    It works on beta and developer so it seems to be a bug in stable version.

  • Nice to know that you acknowledge it so that you can fix it on a future version.

  • On the main page, hover your mouse over the "Latest Tweets" links. Popup box is supposed to...pop, but it doesn't.

    It works on beta and developer so it seems to be a bug in stable version.

    :rolleyes: I have not used Beta or Dev for a month...

    Nice to know that you acknowledge it so that you can fix it on a future version.

    Leocg, you have work to do! xD

  • you have work to do!

    You mean the people from Opera, right? :-D

    Anyway, we just need to wait for 44 to reach stable channel.

  • you have work to do!
    You mean the people from Opera, right? :-D
    Anyway, we just need to wait for 44 to reach stable channel.

    Yes,
    but Ghadhika did not know the difference xD :lol: :P

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.