VPN not working

  • It works for a brief amount of time. And then it suddenly just stops, displaying a message about connecting and needing to change the virtual location. I've done that and it keeps "connecting."

  • Something seems to be blocking the connection to the server.

    Do you use any proxy to connect to the internet?

  • I don't think so, how do I find out?

  • I don't think so, how do I find out?

    If you don't know then you probably don't use.

    How do you connect to the internet? Do you use any software that may be blocking Opera from access the VPN server, like anti-virus, security suite, etc?

  • I use AVG. But I don't think that'd be blocking Opera's VPN. It goes like, I restart the computer, and it keeps the VPN on for a few moments. A few hours agao, it sayed on for hours. But then it just... stopped working. I'm running a free trial of AVG Zen.

  • Settings say I'm using proxy for local servers.

  • I use AVG

    Did you try with it disabled or with Opera white-listed?

  • How do IOpera white-list it? ...I'm not very tech savvy. >.<

  • @Deek32

    It works for a brief amount of time. And then it suddenly just stops, displaying a message about connecting and needing to change the virtual location. I've done that and it keeps "connecting."

    Have you made any recent changes?

    • Dns
    • Hosts
    • Extensions
    • System Software

    Settings say I'm using proxy for local servers.

    Do you need it?

  • How do IOpera white-list it? ...I'm not very tech savvy. >.

    Sorry, I don't use AVG. You will need to search for such option there or ask in their forum.

    Or you can just disable it for a while and check if VPN works.

  • Settings say I'm using proxy for local servers.

    Nope, it doesn't. It says that if you use a proxy then that proxy should be used also for local servers.

    And what about the question on how do you access the internet?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.