[Solved]Settings: Website: Flash does not save my settings with VPN enabled

  • Hello,

    I use Opera to VPN into the USA from England so that I can listen to Pandora and watch the occasional video that's geographically restricted on various new sites. Every time I open Opera with the VPN enabled, I have to go to Settings: Website: Flash and change it from "Click to Play" to "Allow sites to run Flash". Then when I close Opera (with VPN on) and open it the next day I have to do the same settings again. (I power down every night, so there's always a cold boot.)

    This only seems happens with the VPN enabled. If I disable the VPN, I can close Opera, reboot, and open it and it is still set to "Allow sites to run Flash". Of course at that point Pandora won't run because I'm in the UK. If after opening Opera with the VPN off I then enable the VPN, it shows "Click to Play" for Flash.

    Seems like it's not saving my settings when the VPN is enabled.

    Any ideas on how to get Opera VPN to remember my settings for Flash?

    Thanks,

    Currently I'm running:

    Version: 43.0.2442.806 (PGO) - Opera is up to date
    Update stream: Stable
    System: Windows 10 64-bit (WoW64)

  • Yep, both VPN and Turbo blocks the use of plug-ins.

    If you want to use plugins with VPN, you may need to set some exceptions.

  • Thanks for the quick reply. I've already tried putting pandora under the flash exceptions and setting it to "allow", but that doesn't work either - it's still blocked. Seems like I'll just continue as I have been. Not a major problem, just an inconvenience.

    Thanks again.

  • What do you have for Flash in opera://plugins? Do you use any extension?

  • From opera://plugins

    Adobe Flash Player
    Version: 24.0.0.194
    Shockwave Flash 24.0 r0
    with the tick-box not checked for "Always allow to run"

    I'm afraid I'm not sure I understand what you're asking about with using extensions, unless the plugin info above answers it.

  • Adobe Flash Player
    Version: 24.0.0.194

    And it's enabled?

    m afraid I'm not sure I understand what you're asking about with using extensions

    So you probably aren't using one.

  • Yes it's enabled (sorry for leaving out that minor detail...)

  • How are you adding the exceptions? Are you using the [*.]domain.com format?

  • Hey! Thanks leocg. I went to copy and paste my exception string so I could reply to your question and realized it had a typo in it.

    I corrected the exception to follow the [*.]domain.com format and now it seems to work fine.

    Too cool! Thanks for the help.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.