[Solved] IMdb video trailers not playing

  • Go to http://www.imdb.com/
    Click on any of the "Trailers" previews shown at the top of the page.

    All will run as normal under Chrome and were running under Opera up until 2 days ago. Now very few run. The pages seem to finish loading but nothing is displayed except a blank black page?

    Expected result: The video trailer for the selected short should play.

    OS: Windows 7

    Version of Opera: 43.0.2442.806 (PGO)

  • I've tried a couple of trailers and they played fine. I'm on Windows 10.

  • It has only been happening for a week or 2 for me and I am now noticing other sites such as "Dailymotion" not playing their video media while Youtube seems to be fine. I did not download any new Extensions about 2 weeks ago. I have cleared history and caches etc in the past 2 weeks so not sure if that could contribute somehow?

    I've posted 2 other issues that have also surfaced at the same time in relation to Adblocker treatment not working properly for one site along with the sites header banner. At least in timeframe it appears these are somehow related??

  • I am now noticing other sites such as "Dailymotion" not playing their video media while Youtube seems to be fine

    Dailymotion used to use Flash by default while Youtube uses html5 so maybe the cause of the issues are different.

    BTW, did you try with hardware acceleration disabled?

  • I also notice that video is not played with JWPlayer (7.7.4), audio is OK. My OS is Windows 8.1 64 bits

  • I just retried Dailymotion and Imdb site and videos from both sites are now working as expected albiet a little slower to load? No idea why as I have not changed any configs on my end. Obviously something has changed but no idea what. BTW: I do not have the Use (video) hardware acceleration setting on.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.