Click on ♥ shows wrong page

  • Description: When i click on bookmarks (♥) button, they show page where is shown all folders ("My bookmarks" page).

    Steps to reproduce: Click on ♥ button.

    Actual result: Continues to show "My bookmarks" page and can't be changed to show any other page (bookmarks folder content).

    Expected result: When you click the ♥ button, it must show "Unsorted bookmarks" as the default page.

    OS: Windows 7 Ultimate 32-bit
    Opera version: 43.0.2442.806 (PGO)

  • Unsorted bookmarks no longer exists, so the 'add to bookmarks' dialog will show 'my bookmarks' as default folder until you change it.

    Actual result: Continues to show "My bookmarks" page and can't be changed to show any other page (bookmarks folder content).

    So you can't see your bookmarks folders in the list?

  • I understand that this is not a bug, I think we are expected to sort bookmarks into folders. Either you sort them, move your bookmarks from "Unsorted" to "My bookmarks" without sorting, or just take the extra click to go to Unsorted every single time you want to access your bookmarks.

    Since I can't be bothered to sort 300 bookmarks or even move each one to My bookmarks when there is no "Select All" button, I hope there will be an option added to set Unsorted as default.

  • [quote]Unsorted bookmarks no longer exists[/quote]

    I still have it, probably because i didn't sort same of bookmarks.
    Regardless, I still want to have unsorted bookmarks or temp bookmarks as I call them, so I thought to make a folder named, can i set up to show content of that folder when i press ♥ instead of "My bookmarks" (i don't want to see my folders when first click on ♥). I tried some ways but it is not worked. can i change something in preferences file or other setting file located in appdata to make it work like i want.

  • I still have it

    Did you have any content on it?

  • when there is no "Select All" button

    The select all keyboard shortcut still works inside the bookmarks manager, though. Click a blank space between bookmarks and hit Ctrl-A on your keyboard.

  • Yes, i have content in it, i said "because i didn't sort same of bookmarks" in last post.
    I just post a question, is possible to set up to showing content of any folder instead of showing "My bookmarks" page, i know is possible to put bookmarks in "My bookmarks" like unsorted, but i don't want to see my folders on first click ♥ button. maybe that is possible with change some settings in preferences file located in AppData or otherwise, if anybody know answer, just post it there. If there no way to change this, i will just back to previous version and disable autoupdate in registy.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.