bug with search with honr 5c

  • Hello,
    Sorry i don't speak english very good so my request will be in french.. thanks for your comprehension

    Je suis sous android 6.0 et mon téléphone et un Honor 5c

    En faisant un swipe vers le bas sur sur mon écran d'accueil on lance une recherche dans son téléphone ( contact, applications etc etc ) et également une recherche en ligne or au bout de quelques jours je ne sais plus comment j'ai paramétré cette recherche pour qu'elle utilise par défaut Opéra béta. Le problème c'est qu'au fil du temps ce navigateur ne me plaisait plus et je l'ai désinstallé et remplacé par un autre mais depuis impossible d'utiliser cette recherche en ligne j'ai un message " l'application a été désinstallée" et on ne me propose pas d'autre choix de navigateurs ( j'en ai pourtant 2 d'installés )

    J'ai réinitialisé les paramètres mais rien toujours impossible de paramétrer un navigateur dans cette recherche !!

    Par contre dès que je réinstalle Opéra bêta.....elle refonctionne par magie en utilisant celui ci d'office.....

    J'ai bien modifié le navigateur par défaut ce changement prend bien effet sur les liens web mais la recherche en ligne via le swipe reste bloqué sur Opéra

    J'ai réinitialisé les applications à leur configuration d'origine mais ça ne change rien : Si Opéra est désinstallé la recherche ne fonctionne pas même si un autre navigateur est choisit par défaut. Si j'installe Opéra la recherche en ligne fonctionne avec lui même si ce dernier n'est pas le navigateur par défaut

    J'ai tenté la manipulation conseillée par Honor :

    Bonjour,

    Il semblerait qu'Opera ait installé plus de choses que prévu. Réinitialisez par défaut comme mentionné depuis Paramètres>Applications. Sinon, si l'appli est installée actuellement, tentez de vider le cache et les données + désinstaller les MAJ (si proposé) + désinstaller l'appli, mettre un autre navigateur par défaut (Chrome de préférence) et re-démarrez l'appareil.

    Si la recherche en ligne ne fonctionne toujours pas suite à ça avec un autre navigateur, réinitialisation depuis les Paramètres avancés.

    Vous pouvez aussi contacter les développeurs d'Opera, peut-être savent-ils pourquoi l'appli peut générer ce bloquage (d'autant plus que l'appli est en version Bêta).

    HonorFr

    mais malgré toutes ces manipulations lorsque j'essaie de faire une recherche en ligne avec le swipe j'ai le message : L' application n'est pas installée. Alors que le changement de navigateur par défaut est bien pris en compte . (Cf ouverture des liens web se trouvant dans mes mails ou SMS reçus)

    Je suis un peu perdu, pouvez vous me conseiller une méthode pour effacer toutes les entrées d'Opéra ou une solution pour que la recherche intégrée au launcher d'origine puisse comme au départ me demander quel navigateur utilisé....

    Merci d'avance

    Mickael

  • One of these days they need to add French forums here. :rolleyes:

  • yes sorry...

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.