keyring issue

  • Hi,

    I run a password manager so I really don't need operas feature and I would like opera not to ask for my keyring password : please how can I achieve that ?

    I don't want to change my system settings, I want to change opera's behaviour.

    Thank you

  • Have you tried turning off Opera's built-in password management?

  • Hi,

    Yes I did, I even disabled the VPN in case.

  • I have a similar problem. Every time I open both Opera 42.0.2393.94 Stable and Opera 44.0.2463.0 Dev, running Ubuntu 14.04.5 LTS (x86_64; Unity) This box below pops up 3 times in the upper left hand corner of my monitor!

    Enter password to unlock your login keyring

    I have to cancel it 3 times to get rid of it every time Opera is opened. How can you make this message stop from popping up all the time?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.