Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Scheduled logout

In order to introduce new security features and enhance your experience with Opera Forums we had to terminate all sessions that were started before Monday, March 25, 15:00 UTC.
If you find yourself logged out please rest assured that this is completely normal and expected. To participate in the discussions after that date you have to sign-in again using the "Login" button.
Apologies for any inconvenience caused.

Opera 41 manage cache?

  • I find watching flash video streams I often get Out Of Memory errors. When I clear the cache using CCleaner it reports the cache may have been as large as half a GB. Where can I set the maximum cache size on disk? Searching "cache" in settings only shows me how to clear the cache when deleting browser data.

  • There's no setting for this.

    Check if there is any Chromium command line.

  • There's no setting for this.
    Check if there is any Chromium command line.

    Thanks for the suggestion. πŸ™‚

    What I found is this switch

    –disk-cache-size=SizeInBytes

    as example I am going to try using 256 MB which would be 268435456 in bytes.

    If I find out anything I will post.

    Edit: hmmm, the fly in the ointment seems to be "launcher.exe" sees anything on the command tail as a url. It tried to open the switch as a page. πŸ™‚

    Oh well. πŸ˜ƒ

  • –disk-cache-size=SizeInBytes in the Target line of the shortcut worked after I set the SimpleCache to Enabled in the Experiments page. It seems to slow down the loading of the SpeedDial. Maybe I will only use it when I intend to watch Flash videos. πŸ™‚

  • A strange bit. Even if I run it from another shortcut without that param, the Speed Dial is slowed down. I am not sure what happens with that Experimental setting. But I rolled my system back to get the quick Speed Dial behavior back. I'll just use a different browser when streaming video from that site. Even if I set the max cache to 1/2 GB it is not as responsive as letting Opera handle it.

Log in to reply