Remove individual autocomplete URLs

  • Hello,

    Has anyone figured out some magical way to delete a single URL from the address-bar autocomplete? I see lots of threads on this from 2014/2015 (after Opera decided it was a wise idea to remove the 'x' that used to appear next to any given URL), but I'm not seeing any way to do this anymore.

  • Removing it from history doesn't work?

  • I'm afraid not. I used google.de for some things, and now autocomplete always wants to go there instead of google.com. Removing every occurrence of google.de from history hasn't gotten it out of autocomplete.

  • I used google.de for some things, and now autocomplete always wants to go there instead of google.com.

    You mean that when you start typing 'goo...' it autocompletes to 'www.google.de'? Or do you mean that when you search something it opens google.de page?

  • When I start typing, it autocompletes.

  • When I start typing, it autocompletes.

    Not sure if it will work but you can try to edit the file 'Local State' and change the country code in the following lines:

    "location":{"country":"br","country_from_server":"BR","timestamp":"1486394147600000000"}

  • It won't.

    Seems like the autocomplete has its own history there. Let's call it "memory".
    So, unless there's some advanced setting somewhere, what'll help that I can think of at the moment is clearing private data checking that thing too.
    Yes, it'll eliminate all your "sugestions".

    Can it use some cache or temporary files though?
    Well, in Olde Opera, if you screw up a little, then you can type it anew - the whole story, maybe a couple of times: it seems to rearrange these suggestions either by frequency or with the latest one.

  • In cast you haven't solved the mystery yet..

    I was having the same issue. I noticed a ♡ icon next to the suggested URL, I searched for a bookmark, but didn't find it... at first. Then I went back and checked in the bookmarks trash folder. BINGO! I emptied the trash, and the suggested link went away. Apparently, I bookmarked the incorrect page, through that bookmark in the trash, but never emptied the trash.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.