I have flash installed yet sites say I need to install flash

  • I am running:

    Wersja:	40.0.2308.81 - Posiadasz najnowszą wersję Opery
    Kanał aktualizacji:	Stable
    System:	Fedora 24 (Workstation Edition) (x86_64; LXDE)
    

    about:plugins

    Adobe Flash Player
    Wersja: 20.0.0.306
    Shockwave Flash 20.0 r0
    Folder:	/opt/google/chrome/PepperFlash/libpepflashplayer.so
    Typ:	PPAPI (out-of-process)
    

    http://isflashinstalled.com

    JavaScript Flash Detection Library
    Installed Yes Raw version Shockwave Flash 20.0 r0 Major version 20 Minor version 0 Revision Unknown Revision string r0
    Adobe Flash Player Detection Kit (Client)
    Type Plugin (Non-IE) Version 20.0.0
    

    so... seems legit.

    Yet http://www.adobe.com/software/flash/about/ says I need to upgrade my Flash and every site that actually uses flash (i.e. https://soundcloud.com/ ) says I have flash disabled.

    Any suggestions how I could fix it?

  • It says you need to update it because the current version is 23.0.0.185.

  • It says you need to update it because the current version is 23.0.0.185.

    Where can I get it?

  • Adobe Flash Player
    Wersja: 23.0.0.162
    Shockwave Flash 23.0 r0
    Folder:	/opt/google/chrome/PepperFlash/libpepflashplayer.so
    Typ:	PPAPI (out-of-process)
    

    Actually helped. 🙂
    Thanks @sgunhouse

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.