VPN for Opera not working in Windows, but works on Ubuntu/Linux

  • Any idea why the VPN keeps disconnecting in the Windows version of Opera, but works flawlessly in the Ubuntu (Linux) version of Opera on the same computer? Please help. I still need to use Windows for some tasks, otherwise I would only use Ubuntu.

  • It's not working how?

    Any security suite running? Proxy?

  • It's not working how?
    Any security suite running? Proxy?

    No security suites.

  • No proxy either.

    This problem is driving me mad!

  • OK, but how it's not working? Can't connect to server? Can't open pages? What happens when you try to use it?

  • OK, but how it's not working? Can't connect to server? Can't open pages? What happens when you try to use it?

    It happens when you close Opera then reopen Opera again later without restarting Windows: the VPN itself stops working.

    EDIT: I can't seem to upload a screenshot. The wording of the error is: The VPN location is unavailable at this time. Please select a new one below.

  • I've tried resetting the Windows networking, firewall etc back to the defaults, no luck. Sometimes the VPN in Opera (for Windows) works for a while, but then it stops working. I have this problem on two different Windows computers, both are using the latest drivers and firmware for everything, all Windows updates have been installed etc.

  • Are there some settings for the VPN client there?
    Might there be some default location that resets itself on the browser restart and which location appears currently unavailable?
    Something like that?

  • Are there some settings for the VPN client there?
    Might there be some default location that resets itself on the browser restart and which location appears currently unavailable?
    Something like that?

    I've tried selecting a different country on the VPN list, doesn't help.

  • Not sure if this will work on your system or not, but ...

    I am finding that if VPN is turned on when I close the browser, then on startup most of the time VPN will not work (orange icon; location unavailable message) -- I have to turn it off for a few seconds, set it to Optimal location when I turn it back on, and when the icon stays blue I can set it back to my original preferred location. Once I've turned it off, back on, and reset the location it then works reliably.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.