Flash Player Stopped Working

  • Sometime yesterday (9/13/16) Flash Player stopped loading as a plug-in within Opera. It works in Chrome, but not Opera. I updated from the get.adobe.com site, but still no help. Any ideas?

  • It works in Chrome, but not Opera.

    Chrome has its own Flash plugin.

    Any ideas?

    Stopped working how?

    BTW, what version of Opera and what OS? Flash was up-to-date?

    1. Uninstall Flash PPAPI plugin 23.0.0.162 from Control Panel.
    2. Download Flash PPAPI plugin 22.0.0.209 from
      http://fpdownload.macromedia.com/get/flashplayer/current/licensing/win/install_flash_playe r_22_ppapi.exe
    3. Install it.
    4. Be Happy . ........... I had the same problem sherwoodfoster and this worked for me ! Good luck 🙂
  • Well i spoke to soon, it didnt work after all 😞 After i refreshed the browser and went into a game, it did fine until i went or tried to go into another game 😞 Same thing still happening 😞

  • I am having the same issues with Opera and the flash version 23.0.0.162 did system restore takes me back to previous flash 22.0.0.209. all seems fine on the 22 version. Make sure you don't have it set to auto update to the latest version though, otherwise it will re-install 23.0.0.162.

  • How do i find out and where do i look to see if its auto up-dated ?

  • Start Button then Control Panel Then under the heading Security You should see Flash Player click on Flash Player.
    Look for Updates tab "choose never check for updates". that way if you installed previous version or you have done a system restore taking you back to a time when flash worked then it wont try to auto update.

  • Ah! Flash.

    There is definitely something cranky about the latest Opera release. Ever since I was updated to ver 39.0.2256.71 on Win8 I have been plagued by problems. Originally I complained of some websites just not loading at all. I then found disabling and re-enabling a couple of plug-ins (Flash and PDF) seemed to cure this. At the same time, just to confuse things, there were several network/site problems. I still get delays now and then but don't know if it is network or browser related.

    Then there is Flash. I found a BBC page where Flash seemed not to be working, it was 'out of date'. I went to the Adobe update page and it informed me my Flash was out of date and I needed to upgrade to xxxxx.209. This I did and found I was now using 23.0.0.162 and Adobe informed me Flash was up to date. But I though this was the very version I already had installed and had been using before the 'update'? I thought I had been 'updating' to say 23.0.0.209 from 23.0.0.162

    As I have tidied up and lost the Adobe Flash installation download I cannot check this now. So I can only assume that after Opera last updated somehow it then reported the wrong version of Flash, so my 'update' didn't really do anything. But at least Flash is working again - but then it was before the Opera upgrade and as far as I could tell with Flash 23.0.0.162

    I am now finding links on the UK HMRC Personal Tax Account website no longer work, unless explicitly opened in a new tab. Them or Opera? I don't know, but they worked before.

  • Same stuff here, Flash Player has just suddenly stopped working, it was fine yesterday and now all of a sudden opera can't load the plug-in.

    Tried reinstalling both Opera and Flash player, restarting my PC, creating a new profile, nothing helped.

    Pls fix

  • I currently have in Windows\SysWOW64\Macromed\Flash

    • FlashUtilActiveX: 22.0.0.229
    • FlashUtil32_23_0_0_162_pepper: 23.0.0162 (Text not reproducing properly on here)

    And in Windows\SysWOW64

    • FlashPlayerApp: 22.0.0.229 (For IE v10?)
  • Same stuff here, Flash Player has just suddenly stopped working, it was fine yesterday and now all of a sudden opera can't load the plug-in.

    Have you at least tried disabling the Flash plugin in Opera and then re-enabling it?

  • Same HERE,,,, Google chrome and Opera were all updated to 23, even when I said DO NOT automatic Update,
    Chrome quit for a while but started working,,, OPERA is out,,, did 5 reinstalls STILL get cannot load plugins,,, USING ver 36, winxpsp3.. FIREFOX 40 working perfect! has anyone got theirs fixed. TRIED finding FLASH 22 to go back to,, NONE WORK,, all take you to 23,, FILE hippo removed all older versions, 23 is only new flash available, ALSO FLASH in WIN 7 Opera is also DEAD too!

  • I have just made a discovery, it may be irrelevant, I just don't know.

    I am using Win 8 with IE 10. I have just been trying to use IE on my machine, something I never do normally. It didn't seem to work properly. There was a message at the bottom of the MS startup page about "We have updated our conditions" - click to learn more etc. It didn't work either.

    I found I could get IE to work only in InPrivate viewing. I found this on the Internet as a fault. Anyway.... to cut a long story short, I disabled some IE add-ons and restarted and it started working. When I got IE into some working order I could read these "new conditions". Went on for pages about licensing and privacy, didn't actually read them! These seem to date from July this year, as I don't use IE I have only just seen them.

    Now IE appears to be working and I can gain access to all the options and the Tools etc on the main menu bar. It seems it may be working again (cross fingers). Could this all be the usual MS cock-up? Perhaps you need to have read this stuff, or at least accessed it, before IE is allowed to continue working correctly? If so, perhaps this has knock on consequences for the rest of the OS and possibly for browsers using the OS. Don't ask me as I have not the slightest idea. But it may be worth checking out. Or not.

  • Forget all that. IE 10 works OK on my PC only if all the extensions/plug-ins are disabled. I have no idea what is going on. Doubtless something to do with some MS OS update.

  • FLASH 23 IN OPERA DOES NOT LOAD TO ALLOW USTREAMS SITE TO SHOW! WAS WORKING WELL IN VER 22! I then tried to do a clean install of ADOBE SHOCKWAVE PLAYER,,, ahhh when i went to Adobes site, BOING it would not do the download because,, Guess What? FLASH PLAYER plugin at Adobe thru OPERA would not load. SO the ISSUE is between Opera and Adobe 23. ALL places for getting Adobe 22 have been erased and all links disabled, and only take you to 23. So by logical deductive observations, It is broke! XXX DOA! UNOPERABLE.

  • Flash seems to be working fine here.

    Those with Flash problems have Turbo enabled by chance?

  • No turbo enabled, I ALSO tried turning it off and on again in the plug-ins section but forgot to mention it.

  • I am having the same issues with Opera and the flash version 23.0.0.162 did system restore takes me back to previous flash 22.0.0.209. all seems fine on the 22 version. Make sure you don't have it set to auto update to the latest version though, otherwise it will re-install 23.0.0.162.

    Thank you Tom Marshall, the information you gave me to fix my PPAPI Flash worked and i have no problems now !!! You RAWK !!!

  • No turbo enabled, I ALSO tried turning it off and on again in the plug-ins section but forgot to mention it.

    In Settings, is plug-ins set to 'Run all plug-in content'?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.