:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

Can't upload photos to an album in Facebook

  • I'm not sure when this started, but it's been a few days and it's even happening with a clean portable instance without any ad blocking.

    This is what I get after I select the photos to be uploaded, whether it's a new or an exiting album:

    If I add more photos, I still get the same screen.

    A few days ago, when I noticed this, I retried several times unsuccessfully. The following day I noticed I had several albums in my profile! So all of my attempts somehow later appeared in my album collection.

    Using Vivaldi, which also uses the Blink engine, works fine, using a different user interface though:

    Does this happen to anyone else? May this be solved somehow? It happens with both versions 38 and 39.

    Thanks!

  • Its actually been like this for a couple of months. It did actually upload your photos. After you pick your photos and click on the "Open" button your tab will change and read something like 1/2 for uploading the 1st photo of the 2 you picked. Once all the photos have been uploaded the tab changes to read "Upload Complete."

    Then, when you get the screen like you've shown if you scroll to the bottom it has a button that says "Post Photos."

    Its a bummer that its broken in Opera (And none of the other browsers) as the "Normal" way lets you do some tagging in photos or deleting them.

  • I posted a bug report: DNAWIZ-5577

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.