Java scheint nicht zu gehen

  • Hab diese Version drauf....

    Version: 39.0.2256.48 - Opera ist auf dem neuesten Stand
    Update-Stream: Stable
    Betriebssystem: Windows 10 64-bit (WoW64)

    Ich will mich auf der Website von Elster anmelden, doch da kommt eine Fehlermeldung, dass mein Browser nicht die Voraussetzungen erfüllt. Ich versuche es trotzdem mich anzumelden, doch daraus wird nichts. Java sei nicht verfügbar...

    Ich mache mein Zeug mit Firefox und teste noch etwas herum. Hab die aktuellste Version von Java auf dem Rechner. Andere Java Anwendungen laufen. Der Updateckeck sagt, alles i.o.

    Entweder bin ich über Nacht verblödet, oder Opera kann immer weniger. Zuletzt nervt mich Opera mehr als es mich begeistert. Dauernd muss ich Probleme lösen, die es mit anderen Browsern gar nicht gibt. Kann mir jemand aufs Pferd helfen? Würde gerne nicht dumm sterben!

  • Alle modernen Browser, die auf Chromium aufsetzen, unterstützen Java nicht mehr. Du kannst es gerne selbst mit Google Chrome oder Vivaldi selbst versuchen. Firefox unterstützt Java, soweit ich weiß, auch nur noch in der 32-Bit-Version. Mit 64 geht es da auch nicht mehr. Und IE und Edge will ich gar nicht ausprobieren.

    Es ist also nicht (einfach nur) ein Opera-Problem.

  • Darüber hinaus wird bei der Installation von Java das von den Browsern benötigte Plugin schon seit längerem gar nicht mehr aktiviert. Das muss man nachträglich ändern, wenn dafür Bedarf besteht.

  • In den Einstellungen von Opera ist bei mir Java aktiv. Allerdings ohne den gewünschten Effekt. Und was soll man denn nun nach den Vorstellungen der Helden die so etwas programmieren tun, wenn eine Website Java voraussetzt. Bei Elster (Steuer / Finanzamt) kann man sich sonst gar nicht anmelden. Zumindest geht das nun nicht mehr mit Opera. Mit anderen Browsern kein Problem. Also wohl doch eher ein Opera Problem....

  • In den Einstellungen von Opera ist bei mir Java aktiv.

    Sicher dass du da nicht Java und Javascript verwechselst? Übrigens gings bei der von mir erwähnten notwendigen Aktivierung des Plugins nicht um eine Einstellung im Browser, sondern um eine im Java-Control-Paneel in der Systemsteuerung.

  • HS-Rook, mit WELCHEN "anderen Browsern" ist es denn kein Problem? Welche hast Du getestet?

  • In den Einstellungen von Opera ist bei mir Java aktiv.

    Sicher dass du da nicht Java und Javascript verwechselst? Übrigens gings bei der von mir erwähnten notwendigen Aktivierung des Plugins nicht um eine Einstellung im Browser, sondern um eine im Java-Control-Paneel in der Systemsteuerung.

    Gut, da war ich etwas ungenau. Im Browser habe ich es eingeschaltet. Aber auch in der Systemsteuerung im Java Control Panel. Dort ist "Java-Content im Browser aktivieren" eingeschaltet. Die Sicherheit ist wie empfohlen auf "Hoch" eingestellt.

    HS-Rook, mit WELCHEN "anderen Browsern" ist es denn kein Problem? Welche hast Du getestet?

    Ich testete es erfolgreich mit Firefox 46.0.1 und mit Microsoft Edge 25.10586.00
    Nach dem Update von Firefox auf Version 48.0 geht es auch noch.

  • HS-Rook: Dann muss es aber 32 Bit sein. Mit Firefox 64 Bit geht es auch nicht.

  • Mit Firefox 64 Bit geht es auch nicht.

    Das könnte aber auch ganz einfach am fehlenden 64-bittigem Java und dessen Plugin liegen.

  • Nun, ich habe Firefox (zum Glück?) in der 32 Bit Version. Und gerade habe ich in einem anderen Forum gelesen, dass die Elster Webseite mit einem 64 Bit Java nicht funzt. Es würde mir also nicht helfen auf ein 64 Bit Java umzusteigen. Dann dürfte es nämlich in Firefox auch nicht mehr gehen und dann stände ich sozusagen ganz nackt da. Was für ein Blödsinn..... :rolleyes:
    Auf jeden Fall bedanke ich mich mal ganz ausdrücklich für die Gedanken zu diesem Problem. 🙂

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.