Add-ons buttons are not displayed on the address bar in private navigation

  • Hi
    I remarked that add-ons buttons are not displayed on the address bar in private navigation, whereas in normal mode they are. Why ? What should we do so that they are permanently displayed, whatever is the mode the user use Opera with ?

  • Because they are disabled in private mode unless you explicitly allow them. You can do this from their entry on the extensions page. Simply check the box next to "Allow in private mode".

  • No rightly I activated them explicitly like you mentioned it ! I ever ticked boxes for each of them. In spite of that, they are not displayed. This happen since some versions of Opera...

    http://zupimages.net/up/16/28/nmlc.png

    http://zupimages.net/up/16/28/w9d0.png

  • No rightly I activated them explicitly like you mentioned it ! I ever ticked boxes for each of them. In spite of that, they are not displayed. This happen since some versions of Opera...

    Are you opening the private window after have opened a normal one? If you are opening a private window directly then it's a long time issue that seems to have very low priority to be fixed.

  • I am opening a private windows directly. Not after I have opened a normal one.
    So please raise up this priority of fix, because like you say it, it is a long time issue !!

  • So please raise up this priority of fix

    It's not up to me to do it since i don't work for Opera.

    because like you say it, it is a long time issue !!

    Yep but it seems to affect a very low percentage of users.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.