[Solved]Opera suddenly stopped working

  • I was browsing last night and Opera suddenly stopped working. It looks OK, but wouldn't connect to websites via speed dial. When I manually typed in web addresses, it did not connect to them. When I did a Google search, a page of results came up but any links I clicked on did not open. So eventually I uninstalled and resinstalled Opera, and I still have the same problem.

    I can get into my Gmail account through Opera, but not anything else. I can connect to any web page in Edge and Chrome, so the problem is not with the internet connection. I also disabled Extensions in case one of them was suddenly causing problems.

    My computer runs Windows 10, and I use Kaspersky Internet Security.

    I'd really appreciate some advice. Thanks

  • I use Kaspersky Internet Security.

    Have you tried disabling it?

    What about extensions? Do you use any?

  • I disabled the extensions when Opera stopped working.
    And I disabled them in the new Opera I installed.

    I've used Kaspersky and Opera together for years.
    This is the first trouble I have had with Opera not working.

  • Uhm... Sounds as if part of your pane is covered by an uncoloured element, whether totally empty or not...

    Links don't work?
    Tried with some keyboard navigation? Like Tab.

    Slightly reminds me of the topic "keyboard input kinda".
    I had an impression part of the pane got unresponsive - in some version(s) and/or in certain circumstances.
    So I mean it might be related.

  • If you do a standalone installation, does the problem still happens?

  • Yep, I have this same problem with Opera suddenly not working with Kaspersky. I'm on Windows 7.

    I turned off Kaspersky, and still couldn't get Opera to work. The bookmarks bar and the speed dial are both (mostly) nonresponsive (weirdly, the bookmarks for Wikipedia and Hotmail will still take me there. But something like the Arizona Republic, it won't). I can go to Google, but clicking any links there brings back no response.

  • The bookmarks bar and the speed dial are both (mostly) nonresponsive

    How? They don't lead you to the page or they don't respond to commands? If the second then it seems a different issue.

  • The bookmarks bar and the speed dial are both (mostly) nonresponsive

    How? They don't lead you to the page or they don't respond to commands? If the second then it seems a different issue.

    It doesn't lead to the page.

    The address bar acts like it's changing to go to the page, but then stops. Best way I can describe it is it's kind of like a stuck vehicle briefly spinning its wheels but not moving.

  • Any luck yet, Bobbyrifle?

  • Ok, so basically almost every page you try to connect to is a blank page, right?
    Does the page favicon show the spinner (that would indicate infinite loading)?

  • Any luck yet, Bobbyrifle?

    Been talking to the Opera and Kaspersky Twitter accounts.

    At Opera's suggestion, I turned off the ad-block function, which didn't resolve the problem. Kaspersky suggested pausing protection, and that did work. So they've asked me to create a ticket for them (haven't done so yet, was last night)

  • Pausing Kaspersky solved my Opera problem. I will get in touch with them.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.