Everytime I launch Opera, my settings reset to factory default.

  • I'm on a Win7 PC and I tried launching it as admin. My themes, download folder, home page settings, speed dial addresses all of it is gone. History and passwords still stay. I tried re-installing and it worked for a day and now it resets again. this is incredibly annoying. My default browser is opera (it says so in the settings) and I even deleted all of my other browsers.

  • Have you tried a standalone installation?

  • I didn't quite get what you mean with a standalone installation but if it's deleting everything related to opera, downloading and then installing it again then yeah. That worked perfectly, for less than a day.

  • Run Opera's installer, go to options, change the installation path and then the install for field to 'Standalone (USB).

    Run Opera from that installation and see if the problem happens.

    BTW, what version of Opera?

  • 37.0.2178.54 Do I need a USB drive for that?

  • 37.0.2178.54 Do I need a USB drive for that?

    No.

    ...and I even deleted all of my other browsers.

    That was not a very wise idea. One should always have a spare tyre, another shirt, etc. Save that usually few things can possibly prove ideal and universal. Don't burn alternatives - Murphy's law will step in rather sooner... :rolleyes:

  • I don't know if me saying this is like against some rules here but dude you sound high af.

  • Samork, just try a damn' thing standalone.
    Or at least rename your profile folder (like temporarily) - ONLY WHEN OPERA'S SHUT DOWN. Then launch it - the application should normally create some new clean profile.
    Leo's idea, it's to prove your profile is messed up - or not. In order to go somewhere.

    (And my thoughts on account of alternatives still stand. ;) )

  • Haha, alright I will =D

  • I couldnt find the user files and couldnt workout how to do a standalone install so I gave up and now I'm using Chrome guys. x( Thanks for trying to help!

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.