Display problems

  • I really want to use Opera as my browser. But I am still getting the same problems I have always had with Opera. Here is an example:

    http://forum.woodenboat.com/showthread.php?206231-i-think-this-one-might-be-the-one

    There are display problems on this page. The image doesn't show up and the text at lower right of posts is overlaid and garbled. This does not happen with any other browser. What am I doing wrong with Opera?

    Version information

    Version: 37.0.2178.27 - Opera is up to date
    Update stream: beta
    System: Windows 10 64-bit (WoW64)
    Browser identification

    Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/50.0.2661.87 Safari/537.36 OPR/37.0.2178.27 (Edition beta)

  • The adblocker is enabled? If so, what happens if you disable it for that page?

  • Hmmm. That solved the overlaid text, but not the image not showing. I have ad blockers on other browsers that don't cause that problem. But thanks for the start.

  • Check the image links and try to open a few on new tabs. Maybe you need to unblock the image host address too.

  • Thanks, I really appreciate your help. However, I am not really a techie and I just want opera to work like my other browsers without having to do a lot of special tweeking. I know I can do it, but at some point a lot of users like me will just abandon Opera and go back to something that works. Just my opinion, but I think from Opera's standpoint it should be made as transparently user friendly as possible. Right now my Firefox browser shows all the images and even with ad blocker it doesn't garble the text. So for now I'll go back to Firefox and hope Opera eventually fixes things so it works correctly "out of the box".

    But again, thanks for your help.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.