Operamail: Sounds cannot seem to be disabled

  • No matter what I do, "Enable program sounds" and "Show notification for new messages" are checked. I uncheck them to no avail. Is there another way, like in maybe some config file, that can be modified since this doesn't work?

  • The controls for those settings in the UI are buggy. You need to close down Opera Mail and set them manually.

    [User Prefs]
    Show Notification For New Messages=0
    Show Notification For No New Messages=0
    
    [Sounds]
    Enabled=0
    

    For the location of operaprefs.ini, see "Menu -> Help -> About Opera Mail".

    After setting them manually, if you mess with them via the UI, it might revert your changes. Changing anything in the "Notifications" setting the preferences UI might revert your settings. So, keep that in mind.

  • In mine there is no Sounds or Notification in my operaprefs.ini list. Maybe I'm using a different version of Operamail. Its version 1.0 build 1040. What is in the list is settings for Opera. That doesn't make a lot of sense. You'd think those would be Opera's operaprefs.ini list.

  • In mine there is no Sounds or Notification in my operaprefs.ini list.

    You need to include those lines in the file.

  • Ah.....:) Thanks.
    I assume that the order where I insert them doesn't matter as long as they are under [User Prefs]?

  • I assume that the order where I insert them doesn't matter as long as they are under [User Prefs]?

    Yep, that's right. Just don't forget that one under [Sounds].

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.