Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • I have just started using the Opera browser for Windows again. I imported my stuff from FF.

    I keep getting there is a problem with your cookies, but cookies are enabled. I have deleted all cookies/history that came with the import stuff and the setting is "allow local data to be set." I have fiddled with every setting, turning them off and on and rebooting, etc., etc., but to no avail.

    I only get the message once after leaving my home page and its only after the first bootup of the day. It doesn't show up any other time. How do I determine what "the problem with the cookies" is? Can some kind soul give me a tip because the browser certainly isn't? TIA

  • What page says that?

  • that I use as my Home Page...It happens no where else. Thanks

  • I have figured out that it's my gmail account that causes the message about cookies to pop-up. I don't know where to go to fix it because I used the same setup in Firefox and I have access to my gmail account from the same Home Page. But, when I try to access gmail from the Opera browser, I get the "bad cookie" message.

    It's beyond my ability to figure out why it would work in Ffox and not in Opera.

  • I'm brand new in Opera starting about 2 weeks ago without problem. Then yesterday I could not & still can't get into my gmail account & get message stating it's a cookie problem?

    I can STILL get to my gmail via Internet Explorer but SURE don't want to go back to THAT!

    I notice that "graciem" dated 16 Apr. has same problem & states "3 posts" but sure don't see the 3 posts, hoping at least one would tell me the answer?

    Also, Opera "Bug report" said to mention "ID: DNA-53284" if I got ahold of support @ but not finding ANY support other than here?

    Thank you for responding, Greg

  • Deleting all your cookies for Google and Gmail should fix it.

  • I'm having the same problem. Following the cookie setting instructions, but still not able to access Gmail. Also deleted cookies and browsing history, still not working. I'm continuing to comb preferences to see if there is another setting that may apply, but so far, no luck.

  • I have this problem too but on two of my computers. One is just fine??? I have done as those above as well.