Latest update removes Windows 8 tablet keyboard auto pop up in Opera

  • Have been using Opera in desktop mode for years because desktop IE nor Chrome when clicking on the address bar or other text input boxes auto loads the onscreen keyboard without the need to drop the taskbar down and select the onscreen keyboard to launch it. Has this in effect now as Opera's unique Windows tablet browser point now be removed from future builds and I am now forced to Metro IE as my main browser?

  • Version: 36.0.2130.32 - Opera is up to date
    Update stream: Stable
    System: Windows 8.1 32-bit

  • I have the same problem on my Win 10 tablet. Now i have to turn off tablet mode and manually press keyboard button to launch it.

  • I have the same problem! Surface Pro with Windows 10. Every other program works fine so it must be Opera...

  • Can believe they removed it! livid lol

    Looks like Opera have lost me then!

  • Great, drop down forms in forums cause the keyboard to close...impossible to use

  • Please try this workaround

  • anyone affected by the virtual keyboard not appearing bug: please run Opera with --disable-usb-keyboard-detect (easiest done by creating a shortcut to Opera, clicking right mouse button on it, pressing Properties, adding the value in quotes (without the quotes themselves): " --disable-usb-keyboard-detect" after what is already present in the Target textfield.

    leocg, thanks, I just saw that and came to post it and your link was here ๐Ÿ˜‰

    Can a mod add #RESOLVED to the title please for other users to see ๐Ÿ™‚

  • Is there a easier way or step by step/video ? It is not working for me ๐Ÿ˜•

  • "C:\Program Files\Opera\launcher.exe" --disable-usb-keyboard-detect

    the SPACE between " and -- is paramount!

    Would be easier to copy and paste the above in the Opera mods original post IF he had put the full info in ๐Ÿ˜‰

  • I'm having the same problem. I tried the fix above but can't seem to change the Target textfield. An error message comes up: "The name 'C:\Program Files\Opera\launcher.exe' specified in the Target box is not valid. Make sure the path and file name are correct."
    Am I doing something wrong?? ๐Ÿ˜•

  • I'm having the same problem. I tried the fix above but can't seem to change the Target textfield. An error message comes up: "The name 'C:\Program Files\Opera\launcher.exe' specified in the Target box is not valid. Make sure the path and file name are correct."
    Am I doing something wrong??

    Update: Yes, I was doing something wrong! Thanks to everyone for posting the fix! ๐Ÿ†™

  • I tried it with the argument. But it doesnยดt work for me. This is how i tried it:

    "C:\Program Files (x86)\Opera\launcher.exe" --disable-usb-keyboard-detect

    Could it be that it only works with opera 32 bit?

    I have tried opera 38, 39.0.2256.48 and the newest beta-version. But it doesnยดt work.

    Have anyone an idea?

    Thank you very much
    Beyt regards
    George

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.