Opera 18 and vimeo video problem.

  • I have problem watching videos in vimeo, they don't work at all. I get window that says "choose adobe flash player to run", but I cant click it. Adobe flash player is installed. Youtube videos seems to work fine. I tested on another computer that has 32 bit windows and vimeo videos worked fine. I have 64 bit windows.

    I also have Opera 12.16 installed works fine. Also Chrome works fine, but not opera 18.
    Anyone else having this problem or is it my computer settings?
    Probably I have something wrong with the flash player not working properly on opera 18.

    Thanks for your help.

  • I have the same problem running Opera 18.0.1284.49.

    The Vimeo controls appear but the "Click to run Adobe Flash Player" doesn't do anything.

  • If you have "click to play" enabled, add vimeo to the exceptions.

  • I don't mind clicking the button to run Flash Player. What I'm saying is that button doesn't work.

  • And i gave you a possible workaround while the problem is not fixed.

  • It's a reasonable suggestion but the exceptions list works on the url in the address bar.

    When the Vimeo video is embedded you'd have to add each site to the exception list. You can't do it by adding the Vimeo CDN and player domains to the list.

  • Originally posted by fordster:

    When the Vimeo video is embedded you'd have to add each site to the exception list.

    This is not what happens here, at least with Opera 19. I've added vimeo.com as an exception and their videos embedded on other sites seems to work fine.

  • you probably need to disable off-road mode (left click opera, bottom third button)

    Greg

  • disable off road mode to get rid of the problem

    Greg

  • I don't have Off-Road mode enabled. I don't think I've ever used it.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.