css codes being ignored

  • I've found that certain CSS codes are simply ignored when loading websites. Such as moving text, moving images. I've been using the extreme saving mode, because high saving mode is really slow. So I don't know if high mode loads these, or not. Also, while trying to play videos, it still prompts me to choose which app to use for playing videos. So, I can't play videos, or mp3 files from within the browser. What's up with all this? (This is about opera mini 15 beta)

  • Also, some JavaScript functions are useless on some sites. I've been a member on writerscafe.org. uploading photos is possible, but deleting them is nearly impossible, because the browser doesn't show the button, or even when it loads, and I press delete, it simply reloads the page without deleting the photo. The same problem with blog entries.

  • Are you using extreme mode?

  • Yes, because high mode is too slow on my dataplan. And when I'm using wifi, then I use the dolphin browser.

  • I've used lots of browsers on my device... Opera mini is still my favorite, because it's really really fast (in the extreme saving mode that is) but functionality could be improved. You could add options to enable or disable some site functions individually, instead of disabling all of it by default, leaving us with the option to set image quality, or disable loading them. Just my thoughts.

  • @danieltaylor1, you have to understand the limitations of proxy browser architecture. When Opera Mini loads a page, it is a snapshot (let's simplify - a screenshot) of the page that was actually loaded on the server and adapted to your mobile device. That's where you are getting the speed from. Server compresses the craft, and send you back only the necessary data.

    But that model has some limitations and disadvantages, the compression is lossy. That means some of richer websites features are gone. Ie. no fluid animations, no animated GIFs, etc. Also limited font sizing (that actually an old limitation from Java Mini times).

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.