Making Opera 35 Use Google.COM Intead Of The Country I Am In

  • I have this solved in previous iterations of O, until Opera 35.0.2066.82, now when I do a search it goes to google.es (Spain). I have followed directions to alter the "Local State" file as presented here before, but that doesn't work any longer.

    Help

  • I'm using extension, called "NoCountryRedirect (NCR)". Well, it does often make two queries, but it arrives at .com finally.

  • Appreciate the comment, and yes I have that extension, it works ok. I just thought it was better to enable this "natively" within Opera, and now can't figure out why Opera 35 will not do what Opera 34 did...and how to remedy it.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.