Addons and bookmars disappear after closing Opera. Doesn't save.

  • Just like the tittle. All the addons I install and all the bookmars I add, they simply disappear if I close my Opera and start it again. It doesn't save.

    I have never encountered such issue before. On my last PC it was saving every time.

    Thoughts?

  • I mean, I haven't tried reinstalling yet so it may fix the issue. I'm posting in case it's knows issue with easy fix.

    So I would appreciate the answer, before I do that.

    1. System specs. 2. Browser version. 3. Installation type. 4. AV and other "hot" soft there?
  • Windows 10, Opera 35, don't know what you mean by instalation type. And I use Avast.

  • don't know what you mean by instalation type

    For all users, for current user only or standalone/usb.

    Do you se any data cleaner software that may be deleting your settings?

  • don't know what you mean by instalation type

    For all users, for current user only or standalone/usb.
    Do you se any data cleaner software that may be deleting your settings?

    I was using CCleaner few days ago and Ashampoo Registry. But they don't work in cloud when I'm restarting my browser.

    Should I do clean reinstall of Opera? Do you think it would help?

  • And I'm pretty sure I choosed for one user.

  • But they don't work in cloud when I'm restarting my browser.

    What do you mean by "don't work in clould"?

    Should I do clean reinstall of Opera? Do you think it would help?

    Worth a try at least.

  • But they don't work in cloud when I'm restarting my browser.

    What do you mean by "don't work in clould"?

    Should I do clean reinstall of Opera? Do you think it would help?

    Worth a try at least.

    That it doesn't working when I'm using Opera. You know, it isn't in my taskbar. So I guess it's not an issue.

    Sorry, English isn't my native language.

    I will try to reinstall.

  • That it doesn't working when I'm using Opera. You know, it isn't in my taskbar. So I guess it's not an issue.

    And doesn't it work in background?

  • That it doesn't working when I'm using Opera. You know, it isn't in my taskbar. So I guess it's not an issue.

    And doesn't it work in background?

    That's what I basically said. It doesn't.

  • That it doesn't working when I'm using Opera. You know, it isn't in my taskbar. So I guess it's not an issue.

    And doesn't it work in background?

    So I reinstalled my Opera (with deleting the profile data) and now it works. Annoying bug, but I'm glad it's done. Now my extensions saved.

  • Annoying bug, but I'm glad it's done

    Most probably a corrupted profile.

  • Annoying bug, but I'm glad it's done

    Most probably a corrupted profile.

    Welp I called it too soon. It worked after first close -> open, but now it's back to the beginning. Doesn't save.

    Any other ideas what I could do other than installing other browser?

  • Try complete disabling CCleaner and do a test.

    If it doesn't work, uninstall Opera removing all data, download Opera 35.0.2066.82 from here and install it.

    If both do no work, then i'm out of ideas.

  • Try complete disabling CCleaner and do a test.
    If it doesn't work, uninstall Opera removing all data, download Opera 35.0.2066.82 from here and install it.
    If both do no work, then i'm out of ideas.

    Thank you for your continous help.

    I have said that I 'was' using CCleaner since this issue happened. I forgot to mention that this program has been uninstalled before I have created this thread. Apologies.

    It might been caused by CCleaner, but possibly you can't fix this problem, if you used it at least once.

    But fourtunatelly I think this time I solved this issue for good. If anyone have same problem; I managed to fix it by installing Opera 37 developer release. So far, the extensions have saved over night, so I think it fixed all together.

    It may not be profile corrupt, but something sitting more deep in my system that causes this to happen only on Opera 35.

    Thanks again for you help.

    Cheers.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.