Wrong Message

  • I was trying to play a game on Facebook and this is what I got:

     Sorry, Google Chrome can't run this app
     You are using Google Chrome that does not support the Unity Web Player plugin needed to run this app.
     We recommend using another browser, such as Internet Explorer, Firefox or Opera.
    

    I am not using Google Chrome, I am using Opera so why is it telling me I need to use IE, Firefox or Opera.

  • You need to contact Facebook or the game creator and ask them why they are identifying Opera as Chrome.

  • Please open Massage.opera forums.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.