Opera Problems Since Last Week

  • I have some problems since last week.

    1- When i open the browser, in my last session have many separators with pages and they take like 5 minutes to load every single page and they look all like this http://s7.postimg.org/92fbxh10r/Capturar1.jpg (i have 120 Mbps INTERNET connection) And this : http://s28.postimg.org/xdvo51z70/Capturar.jpg

    2- If i close the browser in the middle of the process, and the pages dont load, and i try to open again i get a error message “Can’t open user profile directory, because you lack sufficient privileges. You might want to contact the administrator of this machine.”

    3- When im browsing, like in facebook for example, im scrolling, suddenly i open a new tab type something and press enter, i return to facebook and the browser apparently crashes and i cant scroll for a few seconds, it “freezes”.

    This is very annoying, and i don’t know what trigger this. I have my windows 8.1 pro updated, and i have the smart screen filter turn off (i though that this was causing the problem).

    1. Try enabling "Delay loading of background tabs" in settings

    2. Probably Opera process wasn't closed correctly. Open Windows'task manager and kill the process

  • doesnot work 😞

  • doesnot work

    What doesn't work?

  • doesnot work

    What doesn't work?

    THIS :

    1. Try enabling "Delay loading of background tabs" in settings
    2. Probably Opera process wasn't closed correctly. Open Windows'task manager and kill the process

    Its still the same, with the same bugs that i descrived in the first post.. Maybe it was an update 😕

  • Regarding issue 1, try with less opened tabs.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.