Outgoing Email Not Working

  • Using Opera Mail Ver 1.0 - Following a server issue at Comcast, the ISP, which affected both incoming and outgoing email, incoming email is working but outgoing is not. Confirmed settings with Comcast and outgoing it working on Thunderbird which I downloaded to test. Suggestions would be appreciated. thank you

  • Check the authentication method for the password. When my ISP has had issues and authentication was set as "Auto", Opera tried each in order and when they all failed it ended up set to keep trying the wrong method. If it says Auto with something in parentheses, you may have to change it to something else then (after accepting the change and closing the dialog) going back and setting it to Auto again.

  • Also, retype your username and password on the servers tab in the account's properties. Temporarily turn off your anti-virus's email scanner too. Also, try port 465 with TLS checked and if that doesn't work, try port 567 with TLS checked. If that doesn't work, try port 567 with TLS unchecked. If that doesn't work, try port 25 with TLS checked and then TLS unchecked.

    Make sure the time, date, time zone and daylight savings time settings on your computer are correct.

  • Made the various changes suggested and then went back to Port 465 with TLS unchecked. Then changed Authentication to Plain from None (None being the prior setting as confirmed by Comcast. Working. Thank you very much

  • Note that if TLS is unchecked, you're most likely connecting insecurely. Try port 465 with TLS checked and Plain.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.