No Norwegian

  • In my settings I specify English as the language I wish to use. But I am still seeing Norwegian on many pages. The News tab takes me to Norwegian news programs. I do not speak Norwegian and I resent your stuffing it down my throat. My suggestion for you is either to stick to English or else stick your head in a bucket of water 3 times and pull it up twice.

  • Are you from Lilyhammer?.he.

    What's your version of Opera?

    In my settings

    Which settings? Is it somewhere in the browser settings or for specific sites?

  • Do you have Turbo enabled by chance?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.