Pandora problems

  • I would be a Windows 7 user with latest O browser and Flash plug-in. Recently Pandora stopped playing and when I try to connect Pandora tells me:

    Please ensure you are using the latest Flash Player.
    If you are unable or do not wish to upgrade your Flash Player,
    please try a different browser.
    Please check our Help page for information about troubleshooting Pandora on your browser.

    Pandora does however work in IE, Firefox and Chrome... Any ideas would be very grateful...

  • Make sure that you have lastest ppapi flash.

  • Thank you leocg. :o)

    This Wikipedia article explains what PPAPI is (not that I understand most of it, but the article at least gives us non-techies a rough idea).

    Brief explanation of the PPAPI (“Pepper”) version of Flash Player from Adobe. Note that this explanation is from 2014 and refers to Flash Player 16. The current Flash Player is 20 - the latest versions of Flash Player are listed on this Adobe Flash Player page.

    Download the Flash Player PPAPI you need for Opera here.

    Download the most recent Flash Player for Opera here..

    Tips:

    • Pay attention to the pre-checked (preselected) boxes on the above download pages. You probably will want to uncheck them, e.g., one of them will make Chrome your default browser if you do not uncheck that box.

    • When you install the PPAPI and Flash Player, you need to close the Opera browser. You will be prompted to do so, therefore that is not a problem. However, if you happen to also use Chrome, you will also need to close the Chrome browser if it is open. Even if your Chrome browser is not open, you might still receive a prompt during the installation process telling you need to close down your Chrome browser. This happens if you have Chrome set to run in the background. In this case you need to right-click on the Chrome icon in your system tray, and then click Exit.

    • You might want to reboot your computer after downloading and installing the Flash Player PPAPI and the most recent Flash Player for Opera. Restarting is not required, but it might help in some situations.

    Troubleshooting:

  • I also wrote to Pandora to seek their advice. Here is their response:

    If you're using Opera, please use one of our supported browsers for listening to Pandora, like Firefox, Chrome, Safari, or Internet Explorer. You can turn off the "Opera Turbo" setting to prevent Opera from routing through foreign servers.

    As it turns out, their advice to turn off Opera Turbo was spot on for me. Even though I did everything I described in my previous post, Pandora still did not work. However, when I turned off Opera Turbo, it did work.

  • Turning off Turbo worked for me. Many thanks!

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.