why do I have to "click to run flash player"? How do I just allow to run?

  • A game I play called "dead frontier" uses flash player but every window that Opera opens loads with the same message "click to run flash player". I am is the search of a new browser and was considering Opera but not if I have to click every window for it to load. Is there a way to fix this. I just want flash player to run constantly PLEASE!?

  • Is there a way to fix this

    Turn off Turbo.

  • Under "Settings>Websites>Plug-Ins", check to see that "Run all plug-in content" is selected, and not "Click to Play".

  • I thought leocg's advice "TURN TURBO OFF" was not going to do anything,so I tried the 2nd post first. I was wrong! leocg's advice to "TURN TURBO OFF" fixed it for me. Goto menu and make sure "Opera Turbo" is unchecked.
    Thanks leocg!

    I am using Opera ver 38.0.2220.31 browser on win8 computer

  • I thought leocg's advice "TURN TURBO OFF" was not going to do anything,so I tried the 2nd post first. I was wrong! leocg's advice to "TURN TURBO OFF" fixed it for me. Goto menu and make sure "Opera Turbo" is unchecked.

    It's because Turbo turns 'click to play' on.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.