GIF-animation

  • Hello. Friends, how to disable GIF-animation? In the old version of Opera was done easily. I pressed the "menu" - "settings" - "content" - "enhanced" and press tick "Enable animation of images". In my version 34.0 that simply do not have. What do I do?

  • No comment yet.

    To stop annoying animated GIF is a must. If there is no solution I have to go back to Firefox or Chrome.

    At least they have an app that does it.

    Moving, flipping ads and not least avatars is disturbing not to say maddening.

  • There is no setting to stop animated GIFs. You can try to find a extension to do it.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.