Proxy settings

  • I'm using Opera 33 on a Lenovo Ultrabook with Windows 10. I have my system set to no proxy, and I have Opera set to no proxy. But when I check my IP address at ipchicken.com and then plug that into whoisarin.net, it comes back as a proxy (ripe network). In Firefox and IE I have both of them also set to no proxy, and when I check my IP address on both of them in ipchicken.com and then plug that into whoisarin.net it comes back as no proxy with my local internet provider listed. What do I need to go to get rid of the proxy in Opera since it is set for no proxy (LAN settings has nothing marked, under Network "use proxy settings" is unchecked)? I am being blocked from a website that does not allow proxies when I try to access it with Opera. Thanks so much for your help!

  • Do you have Turbo enabled by chance?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.