Page is present in your bookmarks

  • Using Opera 33 on my Vista PC I am getting a blue/green colored message periodically at the bottom of the screen that says: "Page is present in your bookmarks".
    Maybe it's a coincidence but ever since this message started showing up I have found Opera to be slower and balkier and it tends to crash more often.
    The ongoing problem I continue to have is returning to a page that has multiple links on it only to find that all the text above the underlines is gone.
    Really starting to think that Opera is getting worse not better as a browser.

  • Really starting to think that Opera is getting worse not better as a browser.

    I very much doubt that it is a problem with Opera as no one else here has the symptoms you describe.

    I am getting a blue/green colored message periodically at the bottom of the screen that says: "Page is present in your bookmarks".

    Opera has no such message that I have ever seen. If you attempt to bookmark a page that is already present in your bookmarks in only opens the Bookmark Heart menu in the upper right. This is done so that you can edit the bookmark entry.

    You likely have either a damaged installation or some malware/PUP on your system that is causing the issue. Please list all the extensions and plugins you have installed in Opera and which websites you are experiencing the problem on. If you would like to jump ahead in the process and get started cleaner without us reviewing what you've got first do this: download and install Malwarebytes, SuperAntiSpyware and AdwCleaner. Run them in that order one at a time and reboot if/when they ask you to before running the next. They will most likely find something nasty.

  • Which build are you using? Do you use any extensions?

  • Further research showed that the message at the bottom of the screen was from the extension Chromarks. I disabled that extension and the annoying message no longer shows up.

    As for the links losing the text no one has been able to tell me why that occurs. I have other browsers on my PC and Opera is the ONLY one in which this behavior shows up.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.