Opera mail won't send

  • Since yesterday afternoon my opera mail will receive email but not send. None of my settings or passwords have changed, but the 'authentication failed' keeps popping up. Any ideas?

  • Try typing your username and password again. Also check the port used.

  • Can the port change? I haven't touched the port number in years. I've retyped my username/password about 15x to no avail.

  • Maybe your mail orovider changed the port used? This is what i was thinking about.

    And what about changing the authentication nethod?

  • Can the port change?

    On the "Servers" tab in the account's properties, you should use port 465 with TLS checked. If that doesn't work, try port 587 with TLS checked. If that doesn't work try port 587 with TLS unchecked. If that doesn't work, try port 25 with TLS checked. If that doesn't work, try port 25 with TLS unchecked.

    Of course, if TLS is unchecked, it'll be an insecure login, so it'd be unfortunate if that's all your mail provider supports.

    Set authentication to auto.

    Also, you said you retyped your username and password. Try retyping it on the "Servers" tab in the account's properties instead of the dialog that pops up.

    Also, you previously had to use just "username" for your username, maybe you have to use "username@yourprovider.com" now.

    Also, if you have anti-virus with an email scanner, turn the email scanner off to see if it works. Or, you might have to set Opera mail to connect on port 25 or 587 with TLS unchecked so that the anti-virus email scanner can screen your messages and then connect to the server itself securely. Or, you might have to connect via TLS in Opera Mail and accept/install a certification from the anti-virus. Or, you might have to go into the anti-virus's settings and add Opera Mail or your server settings to the email scanner settings.

    Also, you might want to check for viruses, spyware, malware and check to make sure nothing bad is in your windows HOST file. Also check the TCP/IP settings for your network connection to make sure you're not using a custom IP address or custom DNS server (unless you know you're supposed to be).

    Also make sure you're not using a proxy in the connection LAN settings in Internet options in the control panel unless you know you're supposed to be.

    You can also download Opera Mail again, launch the installer, click "options", set "install path" to your current Opera Mail and upgrade to fix any corrupted program files.

    Also, restart your computer if you haven't.

    Finally, check the log to see if it reveals anything more specific about the authentication error.

  • 'port 25 with TLS checked' is OK, Thank You

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.