autoupdate and bug

  • How to turn off this idiotic autoupdate? The latest version has a serious mistake because of which will not play certain video files on the site spaces.ru and many others, but the previous version of this error is not! When I put the previous version of Opera is automatically updated to the latest! You kidding me or what? Either tell me how to disable the automatic update or I refuse to opera.

  • What kind of videos were they? Flash or HTML5?

    See what Adobe says your version of Flash is here: http://www.adobe.com/software/flash/about/ If your version is not the latest - 19.0.0.226 - or not working, then download and install the latest PPAPI version, restart Opera, and see if that has fixed it.

  • Right, it might be a plug-in compatibility issue. Opera stops supporting some NPAPI 'generation' as Chromium drops it.

    Otherwise, there's no "official" (built-in) option to regulate updating - as of now, but there are tweaks - they've been discussed here on the forums multiple times: renaming some update file, using command lines, something else...

  • See the instructions to stop autoupdating in this post: https://forums.opera.com/post/86035.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.