opera Speed dial webpages preview not working ?

  • Hi,

    i have this problem for some time now, i don't remember when this start, couple of ago. Any webpage that i add in speed dial is not showing the preview of it, now when i add a webpage is coming the webpage name instead of a preview, funny is that at every update opera add new webpages that come with preview, anyone know how to fix this ?

    http://lookpic.com/O/i2/422/bL40tV6.jpeg

  • How are you adding the Speed Dials?

  • when i am on a webpage i right click and press add to speed dial, but there is no difference even if i go to speed dial and click on add site, still showing like that

  • I'm using Opera 32, and very few if any Speed Dials show an actual preview/thumbnail of the Web page. I think it's how the current versions (at least v. 32) work.

  • I'm using Opera 32, and very few if any Speed Dials show an actual preview/thumbnail of the Web page. I think it's how the current versions (at least v. 32) work.

    i think i have this problem before v32.. but i am not sure if this is because of the websites or .. is something else

  • i think is from the browser, i have older pages that are saved ...and they save a small preview, now if i save same page again ..it does not show the preview logo of the page

  • i noticed something...if i add a page in bookmarks, it does show with a preview icon, but if i add on speedial it show just the page name, however, once that page is in bookmarks you can drag into speed dial and it will show with preview icon, so i think there is some bugg somewhere...

  • another think, i noticed, that once you add a page in speed dial, you can press on that heart icon and it will generate a icon for the page, however some pages might not generate a icon preview, i hope that this will help some people.

    Any questions post here.

  • Pressing on the heart icon is the same as adding a bookmark, so that's consistent. All the pages on my Speed Dial are also bookmarked somewhere among my thousands of bookmarks, but only a few of them (Wikipedia, for instance) have thumbnails/previews in Speed Dial. I find that if I go to the bookmarked page, it often does not have the heart icon in red, as it should. If I click the heart icon, it creates a new bookmark that does have the thumbnail/preview. There do seem to be some disconnects somewhere.

  • Pressing on the heart icon is the same as adding a bookmark, so that's consistent. All the pages on my Speed Dial are also bookmarked somewhere among my thousands of bookmarks, but only a few of them (Wikipedia, for instance) have thumbnails/previews in Speed Dial. I find that if I go to the bookmarked page, it often does not have the heart icon in red, as it should. If I click the heart icon, it creates a new bookmark that does have the thumbnail/preview. There do seem to be some disconnects somewhere.

    the problem appear when you right click on the open page and press add to speed dial and i don't use that heart button, right click and add >> is faster for me

  • when i am on a webpage i right click and press add to speed dial, but there is no difference even if i go to speed dial and click on add site, still showing like that

    When you use the right click menu to add a Speed Dial, Opera doesn't create a page thumbnail, you need to use the heart icon for that.

  • When you use the right click menu to add a Speed Dial, Opera doesn't create a page thumbnail, you need to use the heart icon for that.

    But some bookmarks imported from Opera 12 already show the heart icon in red when I load the site, and some do not. It seems that the heart should always be red for a site that is in the bookmarks.

  • Those pages are probably redirected. Just recreate the bookmark. Its easy to remove the old one in the bookmarks manager by searching for it.

  • Ah ha, you are quite right, as usual, lando. Any bookmark in which the bookmarked URL is exactly the same as the landing page of the Website has the heart lit up in red. If there is any difference, even something so small as an added "index.html" or a change of http to https on the landing page, the heart is grayed out. Reasonable, but a lot of work to fix, given the number of times it happens.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.