Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Opera mail is always starting with a compose window open

  • I installed Opera Mail on a friend's Windows XP computer. It was working fine for quite a while, then recently he always gets a compose window open when he stats the program. I can delete the draft and close the window, and then close the program. Then when you restart the program, the compose window is there again. There must be a setting someplace that is telling it to open a compose window automatically but I can't find it. Anyone have an idea on how to stop this happening?

  • Check to see if there are any command-line parameters on the link used to start Opera Mail. You should get a Compose window with a To address already filled in if there is a mailto: address there.

  • If the command in the shortcut for Opera Mail is fine:

    While Opera mail is closed, in the "sessions" folder in the preferences folder (see Menu -> help -> about Opera Mail for the location), delete autosave.win. If that doesn't work, rename operaprefs.ini in the preferences folder.

  • Hello 🙂

    I think this is the thread which concerns my problem too:

    When I (re)start Opera Mail (Standalone) it always starts with the view an threads of the news-server. I would like it to start with the incoming, unread messages.

    I followed your advices and deleted the autosave.win file. But no changes.

    These are my settings in the command-line:

    "C:\Users\Admin\AppData\Local\Opera Mail\operamail.exe"

    No extra command??

    What do you mean by renaming the operaprefs.ini file? Do you know the command in which this "start-up" screen is specified?

    Thanks a lot for your help! 🙂 🙂

    PS. I am using Opera since about 11-13 years now. Changing some "little" parameters in an ini file is no problem for me. As long as I know which one to what...

  • Sorry...

    Me again.

    Problem seems to be solved! 🙂 🙂 In the first attempt I didn't pay attention to the fact that there is a autosave.win.bak to! One has to delete both files to get the wanted result!

    The program probably opens this BAK(backup) file if the "original" (autosave.win) is not available?

    Thanks a lot for showing me into the good direction to go! 🙂 🙂

  • As the OP I haven't been back to my friend's house yet to try this out. Anyway, thanks for the tips. I don't think he would be able to follow me to do this over the phone so it will have to wait until I can get over there.

  • Well, I finally was able to get over to my friends house. Deleting the autosave.win file did the trick.
    Thanks