Java no longer working with 34.0.2011.0

  • I've been using Opera 34 with Java just fine until today. Java still works on beta 33.0.1990.20

    I still have the disable NPAPI flag disabled (which enables NPAPI plugins) and, to be certain, I toggled it with no effect.

    Is this a bug or is NPAPI support dropped?

  • Maybe Chromium 47 no longer supports it?

  • Chrome 45 dropped NPAPI support. In spite of this, Opera developer did support it until yesterday. Since the flags are still present, I infer that support wasn't deliberately dropped.

  • I've checked here and here and even with the flag #disable-npapi set to disable, Java doesn't run.

    I guess it means one of the following:

    • It's a bug;
    • Their patch no long works with Chromium 47;
    • Support was already removed but flag removal is missing
Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.