:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

all speed dial icons gone

  • hi..........out of nowhere all my speed dial icons are gone....how could this happen? now when i open it i only see the window with a plus to add new sites.....

  • Which version of Opera are you using? Do you have Opera Sync turned on?

  • Any recent updates? How about crashes?

  • no working all good so far......i'm using the recent one...i got some of the other speed dial with all the favorites....but still nothing happens....not even when i drag drop them again

  • .i'm using the recent one.

    Could you plese check the version build at OMenu > About Opera and post here?

    i got some of the other speed dial with all the favorites....but still nothing happens

    Didn't get it, sorry. So you was able to get your SDs back?

    not even when i drag drop them again

    What do you mean?

  • Version: 32.0.1948.69 - ,this one.

    i don't know the english term......the ones with the heart in it.....favorites maybe........like someone already told me before i tried to drag them on the speed dial from the "other speed dials" but it doesn't work.....

    plus there's not everything......something i put new in there is missing,too......i'd rather want my actual speed dials back....got like 300 in there.

  • i tried to drag them on the speed dial from the "other speed dials" but it doesn't work.....

    How are you doing it? Afaik you need to drag them into the Speed Dial folder and not directly into the SD space.

    something i put new in there is missing,too

    So if you, for example, add this page to SD it won't be there?

  • just with the left mousebutton,marking everything . but when i drag them on the speed dial it doesn't work......i see the blocking icon on the mouse.

  • i did found a german forum......leaving this here.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.