Inserting Images into Opera emails

  • Have just installed and started using Opera Mail V1.0.1033. I occasionally need to insert an image(s) into my composed emails (as distinct from "attaching"). The drop down menu associated with this has the "image" entry dimmed so that it cannot be accessed, allowing only emoticons to be inserted. Is there some way I can activate image insertion? Many thanks.

  • Are you using html format? You can only insert images if you are composing the message in html.

  • On the compose tag there should be 2 buttons Aa buttons to switch between HTML and Text mode. On the "Outgoing" tab in teh account's properties, there's an option in the drop-down to set the default mode.

    When you're in HTML compose mode, an HTML compose bar should appear (and it should disappear when you you're in Text mode). On the HTML bar is an "Insert" button that brings down a menu. The "Image" item in there should not be grayed out.

    If you're in Text mode and you right-click the body and goto the "insert" subject menu, "Image' should indeed be grayed out.

    If "Image" is indeed grayed out in the "Insert" HTML toolbar menu, you can close down Opera and open the preferences folder (see Help -> about Opera Mail for the location). In it, you can delete sessions/autosave.win. IF that doesn't work, try deleting all the ini files in the "toolbars", "menu" and "keyboard" folders to reset those things. If that doesn't help, you can try renaming operaprefs.ini so Opera creates a new one.

    If none of that helps, it's probably something message up in accounts.ini. Or, you might have forgotten to set a mail address on the "General" tab in the account's properties (but, I doubt that as you wouldn't be able to send at all).

    If all else fails, you can install Opera Mail over the top of itself to fix any program file corruption.

  • Many thanks, all is well now, Am slowly feeling my way way into Opera Mail and have another query for which I will start a new discussion thread. Hoping you may be able to assist. Many thanks again - Bob Deb.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.