"Flash Blocker" - Soundcloud doesn't work :(

  • Hello there.

    I updated the Opera but the main WWW site I was using it for - the SoundCloud - stopped to work.

    I get some "it looks like you have a flash blocker" message. I was searching this forum but the only thing I found was some "turn off Opera Turbo" which I don't have turned-on at all.

    Can anybody help?

  • Double check if Turbo isn't enabled by chance.

    Also, have you enabled click to play? If so, you need to add sounclould as an exception

  • What I found that finally worked for me was checking "Run all plug-in content", under "Websites", in "Settings". I had "Click to play" checked instead and changing it seems to have solved the problem.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.