:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

Gmail problems in O17

  • Hi, for some days we are having this problem in different computers (Desktop & Laptop) using Gmail and Opera 17:

    As you can see we use gmail dark theme and as showed there is no way to see what buttons do in this theme, if you change theme you can see the symbol in the buttons.

    But there is also a problem in the layout where the labels are misplaced (column instead of in a row).

    I tested in other browsers and it works fine (IE and Chrome).

    Does anyone have this problem? Can it be solved?

    Thanks in advance.

    PS: I tried searching for this error but found nothing in the forums nor the net.

  • I can confirm. Opera dev 19. Using the HD 'Planets' theme at Gmail.

    Also on my other PC, I was having trouble getting Paste to work on their new Compose email. Just wouldn't paste anything at all. Pasting works on on this PC, so it may have been caused by Ad Muncher. (Can't check now, that PC is busy with Win updates.)

  • Same here. Dusk theme and labels misplaced!
    Very annoying..

  • i can confirm this in opera 19 dev too, windows 7 x64

  • Yup - experiencing a similar label layout problem on several machines with clean installs of 0pera 17-19 on W8x64 and W7x32. This was not aways the case; rendering was fine until a couple of weeks ago. Guessing Google tweaked some Gmail code that Opera is not handling properly. IE10/11, Chrome and Firefox are all ok.

  • I use another Gmail theme but have the same layout problem, and also for the folders on the left I usually have a 'more' button to see more folders whereas now I can just not access these hiden folders. also only since last Opera update.

  • I can confirm these same issues with Opera 18.0.1284.49 on Windows 7 64-bit (WoW64).

  • I submitted a bug report (DNA-14211) as the problem persists with Opera 19.0.1326.9. See where that goes.

  • Originally posted by davey126:

    I submitted a bug report (DNA-14211) as the problem persists with Opera 19.0.1326.9. See where that goes.

    Is there a way to see those bug reports and if they work on them?

    I just received the 18.0.1284.63 update and still no luck, but since you are using the Next version and it is not fixed there either....

  • Not that I am aware of. There is a 'bug tracking dashboard' (below) but access appears limited to Opera employees and partners.

    https://bugs.opera.com/secure/Dashboard.jspa

  • Originally posted by davey126:

    Not that I am aware of. There is a 'bug tracking dashboard' (below) but access appears limited to Opera employees and partners.

    https://bugs.opera.com/secure/Dashboard.jspa

    Thanks, maybe since you submitted i, you will get some info about it.

  • Originally posted by Big-Astur:

    maybe since you submitted i, you will get some info about it.

    Nope, the first thing you will receive is a page saying that you won't get any feedback/contact unless more information is needed.

    To check if a bug was fixed the best option is to look at the changelogs.

  • for me the problem is solved in just updated 18.0.1284.68 version

  • I can confirm the fix is also present in Opera (Next) 19.0.1326.21. Yeah!

  • The "wrong layout" issue is indeed fixed on 19.0.1326.21 and 18.0.1284.68, but the "impossible to read buttons" are still an issue when using the custom dark theme on Gmail.

  • Yesterday i installed the latest Stable version in another computer (from O12 to O18) and i saw the dark theme working fine. So today i tried in my computer and it works ok too.

    So it seems it has been fixed.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.