Opera 30 e o Windows 10

  • Galera, atualizei o Windows para a versão 10, mas me deparei com um problema, os sites orientais não está apresentando os caracteres corretamente, no lugar deles estão aparecendo quadradinhos, o problema ocorre só com o Opera, eu tentei o mesmo endereço no Google Chrome, Microsoft Edge (Internet Explorer 11 também) e Mozilla Firefox; e todos exibiram corretamente o website (cafe.daum.net/pot-tool).

  • Aqui o hagul tá aparecendo normalmente nesse site aí. Já tentou alterar a codificação (Menu > Página > Codificação)?

  • na versão estável dá problema aqui também.

    mas na versão dev está ok.

  • Atualizei para versão estável 31 e agora tá tudo beleza, vlw.

  • na versão estável dá problema aqui também.
    mas na versão dev está ok.

    Eu testei em ambas e funcionou aqui. Talvez alguma configuração diferente?

  • na versão estável dá problema aqui também.
    mas na versão dev está ok.

    Eu testei em ambas e funcionou aqui. Talvez alguma configuração diferente?

    Bem, eu instalei do zero o Opera no windows 10, já tinha o java, flash (npapi e ppapi), não deu nenhuma mensagem de erro durante a instalação, bem, o importante que resolveu com o release 31.

  • Meu pc, com win 7 pro sp1 (muito bom!) está-me avisando que já posso baixar o 10. No que se refere ao Opera estável (31), para os que já têm o 10, tá tudo correndo bem?

  • Meu pc, com win 7 pro sp1 (muito bom!) está-me avisando que já posso baixar o 10. No que se refere ao Opera estável (31), para os que já têm o 10, tá tudo correndo bem?

    Está funcionando normalmente aqui, só teve uma incompatibilidade visual com o tema do Opera então a barra de rolagem dele e elementos nas páginas estão sendo carregados no tema clássico do Windows (parece Windows 98). Espero que eles corrijam isso na próxima versão estável mais tardar no Opera 33.

  • Meu pc, com win 7 pro sp1 (muito bom!) está-me avisando que já posso baixar o 10. No que se refere ao Opera estável (31), para os que já têm o 10, tá tudo correndo bem?

    Está funcionando normalmente aqui, só teve uma incompatibilidade visual com o tema do Opera então a barra de rolagem dele e elementos nas páginas estão sendo carregados no tema clássico do Windows (parece Windows 98). Espero que eles corrijam isso na próxima versão estável mais tardar no Opera 33.

    Pensei que isso era culpa do Windows 10, parecendo o Win10 um kde.

  • no meu janela$ 10 a versão 30 deu alguns crashes, a 31 até agora está ok.

    a "poprósito", o q estão achando do janela$ 10?

  • Rodando liso aqui, só deu BSOD e até chegou a desligar por uma incompatibilidade com o K-lite Codec pack, que eu presumo que seja, dentre outras, com a Icarus Thumbnails (programinha que faz/fazia miniaturas de vídeos para o windows explorer), já que o Windows 10 traz de fábrica esse recurso. Depois que desinstalei o K-lite, não deu nenhum BSOD mais por aqui, todos os aplicativos funcionam.

  • na minha casa também ficou liso nas duas máquinas em que instalei. Em uma instalei por cima de um tech preview q estava em outra partição, só deu um bug com o menu do botão direito q em algumas partes do sistema aparece em tamanho maior q o normal. Na outra fiz instalação limpa, só deu problema no som q ficava dando alguns estalos, arrumei alterando uma configuração do processador no bios. Ah, e bug na instalação de alguns programas, o instalador ficava travado na memória após a instalação.

    Uma das coisas q eu não gostava no 7 era essa parte da geração de miniaturas no explorador de arquivos, no 10 melhorou bastante mesmo. Mas alguns formatos menos comuns, como mpeg-1, mpeg-2, flv e rmvb ele continua sem mostrar.

  • a "poprósito", o q estão achando do janela$ 10?

    Venho usando como único OS nos PCs aqui de casa desde o ano passado sem grandes problemas. Mesmo na fase de testes era bastante estável, ainda que pudesse apresentar um ou outro incomodo tipico de versões de teste.

    Não havendo incompatibilidade de hardware, eu recomendo a atualização.

  • Estou usando o Opera 31 Stable e o Windows 10 x64 e me acontece que as vezes o Opera trava de uma forma que só reiniciando o pc para poder reutiliza-lo. Os outros browsers funcionam normalmente quando o Opera trava. E meu pc é super bom (gamer), então não é problema de hardware. Alguém mais com esse problema?

  • Não costumo usar o Opera Stable mas o developer tem funcionado sem maiores problemas por aqui.

    Já verificou se não é alguma extensão ou plugin causando o problema?

  • Já verificou se não é alguma extensão ou plugin causando o problema?

    Pois é, foi a primeira coisa que me veio a cabeça depois que reli meu post, rsrs. Estou a fazer os testes e retorno com o resultado. Obrigado.

  • no meu janela$ 10 e chropera está rodando lisinho. Rápido e com baixo uso de cpu. E num pc já velhinho.

  • Acho que era o ADBlock que estava causando algum conflito, troquei pra uma outra extensão semelhante e até agora está okay.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.