Flash Videos will not play for me on a local TV site

  • As I get more used to Opera, I am liking Opera more and more. I am having one issue at the moment that I thought that I would come here and try to get some help with.

    Here is the address to a story on a local TV channel's news site:

    http://www.whec.com/news/stories/S3855410.shtml?cat=565

    The video there will not play for me. It is a Flash video, of course, but when you right click on it the "Anvato Universal Player" is in the list. This video plays fine for me in Slimjet (a Chromium based browser) and in Cyberfox (a Mozilla based browser). Other Flash videos play for me in Opera at other sites on the net. Why won't videos on this WHEC TV site play for me ? All of their videos are Flash and they all are using the Anvato player. Thanks for your help.

  • Your Opera version?

  • The latest version. 30.0.1835.125

  • I disabled Adblock Plus on that site. The short ad plays fine using that player, but then the news story shows a black screen with the player controls at the bottom, but that video will not play. In my other browsers, the video plays fine with Adblock Plus running. I see no ad, just the news story. I can live with this, but it would be nice to understand what is going on since Opera is closely related to Chrome now.

  • Try viewing it in a Private Window, does that fix it? If so one of your extensions is causing the problem. Might not solve the issue but its a good thing to test for.

  • Thanks lando242. I tried a private window and was able to only view the commercial announcement part of the video (this happens on all of their video reports), and then the report is supposed to play and it is not. I just get a black screen that shows the video player controls. This is indeed a rather curious problem.

  • Yeah, it is. Their video works fine for me even with Adblock plus enabled.

  • The video plays fine here.

    Which version of flash do you have installed? It's the ppapi one?

  • Yes, it is the ppapi one.

  • Yes, it is the ppapi one.

    And which version?

  • 18.0.0.209

  • Does the video plays on Chrome?

    Any extrensions and/or softwares that may be blocking the video?

  • The video plays fine on Slimjet (which is based on Chrome). I also do not see the advertisement part of the video in Slimjet. I only see the news report.

  • The video plays fine on Slimjet (which is based on Chrome).

    Does it uses at least Chromium 43? You need to compare browsers using trhe same version of Chrome.

  • As I get more used to Opera, I am liking Opera more and more. I am having one issue at the moment that I thought that I would come here and try to get some help with.
    Here is the address to a story on a local TV channel's news site:
    http://www.whec.com/news/stories/S3855410.shtml?cat=565
    The video there will not play for me. It is a Flash video, of course, but when you right click on it the "Anvato Universal Player" is in the list. This video plays fine for me in Slimjet (a Chromium based browser) and in Cyberfox (a Mozilla based browser). Other Flash videos play for me in Opera at other sites on the net. Why won't videos on this WHEC TV site play for me ? All of their videos are Flash and they all are using the Anvato player. Thanks for your help.

    update ur adobe flash ppapi flash player. npapi has been removed from opera. current version .209

  • farmerfifi3 , as I noted above, I am running the proper version of Flash.

  • Enabling/Disabling Turbo makes any difference?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.