Opera beta 31 speed dial bug

  • I notice that speed dial for Opera Beta 31 behaves somewhat differently than the Opera Stable version 30. It appears that we have greater control over the speed dial images where we can use the heart icon to set the speed dial image. However, for some sites I notice that I am not able to set the image.

    As an example: http://www.dynamicdrive.com/forums/

    Can anyone confirm or is it just me?

  • I can set the image for that site.

  • ...
    Can anyone confirm or is it just me?

    I's because starting from this version, dev's disable option to turn off so called "Experimental start page". Now we must look to ugly colored plates instead of cool thumbnails.

  • I's because starting from this version, dev's disable option to turn off so called "Experimental start page". Now we must look to ugly colored plates instead of cool thumbnails.

    I personally like the “ugly” monochromatic plates.

    I have three thumbnails as image (I don't know why these three ones were made images) and all others are monochromatic plates.

  • ... I have three thumbnails as image (I don't know why these three ones were made images) and all others are monochromatic plates.

    I believe that is a bug although whether it is a bug that some of the plates are images and or that some are name plates I don't know.

    I believe it is a bug that some of the speed dial links are not able to be given images via the heart icon, but I won't report it at this time.

  • I believe it is a bug that some of the speed dial links are not able to be given images via the heart icon, but I won't report it at this time.

    Please, try this: when you try to select an image while there is only one image available, hence you have only two choices (the image and then the plate), click the right arrow three times. It worked for me.

  • I tried your suggestion multiple times and in different ways, but with no luck. One method that is similar did work though. If I click twice on the speed dial icon that displays after I click on the heart icon so as to remove the speed dial entry and then bring it back to speed dial the thumbnail image is applied.

    This problematic speed dial entry was located in a sub folder. I don't know if that affects anything. Thank you for the tips and feedback regarding this bug 🙂

  • Just to reword what I said earlier.

    If the heart icon does not work in regards to setting the speed dial thumbnail image you can fix this by doing the following:

    1. delete the buggy speed dial entry.
    2. click on the hear icon next to the address bar.
    3. click on the speed dial icon in the top right corner of the heart icon's little drop down area so that the background of the circle is now blue instead of white.

    Your speed dial entry will now have the thumbnail image.

  • Just to reword what I said earlier.
    If the heart icon does not work in regards to setting the speed dial thumbnail image you can fix this by doing the following:

    delete the buggy speed dial entry.
    click on the hear icon next to the address bar.
    click on the speed dial icon in the top right corner of the heart icon's little drop down area so that the background of the circle is now blue instead of white.

    Your speed dial entry will now have the thumbnail image.

    The heart icon no longer appears in speed dial page

  • The heart icon no longer appears in speed dial page

    It never did.

  • Yes, you will have to visit the page in order to recreate the thumbnail for you bookmark/speed dial entry.

    When creating a NEW bookmark/speed dial if you resize the browser window first you can set the thumbnail with different dimensions. This also works with zooming in and out so as to change the look of the thumbnail image.

    If you want to update an old thumbnail you will need to delete the thumbnail from bookmarks and speed dial first and recreate the bookmark/speed dial otherwise it appears that the images available for setting the will thumbnail image will be cached and may be months old.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.