YouTube chaos

  • I keep checking the forums to see if anyone else has major problems with YT after the upgrade to 30. Pretty much everything is broken in my version. If I enable Magic Actions, it completely obliterates the player controls no matter how I configure it. Thought I'd disable MA and just used Opera's built in click-to-play function to thwart YouTube's autoplay, but that doesn't work at all. In desperation, I tried installing Flash Control, but for whatever reason, it won't stop YouTube from autoplaying. It's a big old mess in there. Before 30, I had multiple options to handle flash in YouTube, and now suddenly I have none. Nobody else experiencing these things> I've had to switch over to Iron, which I really don't like much.

  • If I enable Magic Actions, it completely obliterates the player controls no matter how I configure it.

    I use this extension here and don't have any major problems with it. What do you mean by "completely obliterates the player controls"?

    Thought I'd disable MA and just used Opera's built in click-to-play function to thwart YouTube's autoplay, but that doesn't work at all

    It's because YT is no longer sending the flash player to Opera, so there is no plugin for the "click to play" to work with.

  • When Magic Actions is enabled, the controls are no longer visible. I can stop and pause by clicking on the video, but I can't see the progress slider or any of the other functions. I tried changing some of the MA settings, but that failed to solve it. Disabled the other YouTube related plugins and all that to no avail.

    I did get around to remembering the Flash change in YT, which explains the failure of the click-to-play setting. Installed a couple plug-ins meant to address the problem, but those didn't work, either. Presently, Magic Actions is the only thing that will prevent auto-play, but I can't use it. I'm using Iron for the time being. Will watch for further Opera updates. Appreciate the input.

  • When Magic Actions is enabled, the controls are no longer visible

    Have you tried unchecking "Instant control over volume"? Or even better "Auto-hide Player Controls"?

    Here i can see the controls.

    Installed a couple plug-ins meant to address the problem, but those didn't work, either.

    Hmm, how they were supposed to resolve the problem?

  • I haven't tried the volume control. Good call. I'll give that a whirl. I've actually switched to 31 beta and it's better, but I'd still like to work it out.

    What I meant is, there are extensions meant to stop html5 autoplay but they didn't work. Not with YouTube, anyway.

    For some reason, all my comments and replies are being sent for moderation. I don't recall saying anything flag-worthy lately, but who knows.

  • What I meant is, there are extensions meant to stop html5 autoplay but they didn't work. Not with YouTube, anyway.

    Ah,ok. Never tested any other than Magic Actions.

    It would be good if those sites like Youtube could provide a way to not play the videos automatically.

  • For some reason, all my comments and replies are being sent for moderation. I don't recall saying anything flag-worthy lately, but who knows.

    Something seems to be triggering the automatic anti-spam system.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.