Why does always comes this error when opening opera browser?

  • When I open opera browser, Come this error. I got a screenshot of the error. take a look here. http://i.imgur.com/CTYPZfs.png I can not go any web site or open any tab. If open a tab, the same error comes up. What is the solution for this?

  • Try uninstalling and reinstalling the browser.

  • Try uninstalling and reinstalling the browser.

    Yes Did that many times bro. But sometime problem resolved for few days and comes again.

  • Do you have your pagefile disabled by chance?

  • Same problem.

    After some of last few days updates, Opera starts failing loading any page with the error above. I have notebook with SSD drive and no problems with any other software. Cache clean does not help. Reinstall with user data cleanup does not help.

    Pagefile is enabled, but prefetch is disabled because with SSD there is no need in that feature.

    Only Opera failed. Please, fix it.

  • PS: There could I download previous Opera version without that bug?

  • Current opera version installed with that bug is 30.0.1835.59, Win7x64, 8Gb DRAM, SSD.

  • Aren't you by chance using bitdefender?
    https://forums.opera.com/topic/10371/bitdefender-does-not-support-opera

  • Same problem here with developer version.
    Often the error comes up after opening a link from an external program.

  • The problem still persists.
    In addition often I found some extensions disabled.

  • Hello, I keep getting the out of memory error, I am running the latest version of Opera on Mac.. This happens even when I have one tab open, it happens after trying to reinstall browser, I am not using bitfender, whatever that even is.. I have zero extensions.... what is also happening is that I cannot find a solution and what was becoming my favorite browser is now a browser I curse at... suggestions would be appreciated, thanks in advance! 🙂

  • I don't know why..but since I upgraded to Windows 10 this problem is gone away... 😕

  • Had this problem with Opera 31. Reinstalling had no effect. Tried going back to Opera 30, same problem ... and the darn thing autoupdates back to 31 anyway.

    Went back to Opera 29 ... works fine, and if you download it to a separate folder without deleting the earlier versions (I created one called 'Opera 29') all your Bookmarks are saved.

    But autoupdate, which cannot be easily turned off any more in Preferences, continually forced me back to the buggy and useless Opera 31.

    Found this solution ... select the icon you boot from, right click (Windows) and go to 'Preferences' ... at the end of the 'Target' box type --disable-update and, voila, it is disabled and you can enjoy no further 'out of memory' errors ...

    "C:\Program Files (x86)\Opera 29\29.0.1795.60\opera.exe" --disable-update

    Phil

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.