:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

Cannot Install Java In Opera

  • Hello.

    Specs: 29.0.1795.60.

    I went to Java's website to test Java and the following message was displayed: 'We have detected you are using Google Chrome and might be unable to use the Java plugin from this browser. Starting with Version 42 (released April 2015), Chrome has disabled the standard way in which browsers support plugins.'

    Is Java incompatible with Opera or am I missing something?

    When I go into the 'Main Menu, Bookmarks,' it shows a handful of websites but 'Show more' underneath so I have to click on 'Show More,' which opens the Speed Dial page, in order to view 'all' of my bookmarks; How can I view the entire bookmark list under Bookmarks without opening a new page?

  • Is your version of Java up to date? Do you have the 32-bit version installed? Opera currently uses the 32-bit version as its a 32-bit program. If you only have the 64-bit version you might have problems. You can have both installed on your system at the same time without issue.

    How can I view the entire bookmark list under Bookmarks without opening a new page?

    Well, if the list is going off the page I don't know how you can make it fit without reorginizing it and putting something in a folder. Generally there is just a scroll arrow at the bottom of the list and it scrolls when you hover your mouse over it.

  • Is Java incompatible with Opera or am I missing something?

    For now Java works with Opera. Don't know about the future, if Java continues to be a npapi plugin only.

  • if your using Opera X64 you are out of luck with java

  • a) Opera version 29.0.1795.60 is still not detecting Java.

    When Opera is used to test Java at Java's website, it states 'We have detected you are using Google Chrome and might be unable to use the Java plug-in from this browser. Starting with Version 42 (released April 2015), Chrome has disabled the standard way in which browsers support plug-ins.'

    When I click on 'Agree and Continue,'it states 'This plug-in is not supported.'

    When Google Chrome Version 43.0.2357.81 is used, the Java website states 'This site uses a plug-in Java that is unsupported.'

    When IE 8 is used, I cannot even click on the 'Agree and Continue' link since 'Javascript' appears in the bottom left corner. When I click on the FAQ link, there is an error message stating 'Internet Explorer Cannot Open The Internet site https://www.java.com/ewn/download/faq/chrome.xml-Operation Aborted.' I click 'OK' and It states that 'The Page Cannot Be Displayed.' I ran the Network Diagnostics but no Internet Connection issue was found.

    I have no idea what it going on!

    b) As for viewing the 'Bookmarks List,' I click 'Opera' in the top left corner, 'Bookmarks,' and the 15 most recent bookmarks are displayed plus 'Show More.' I click on 'Show More' and it opens the Speed Dial page with the entire list.

    I want to be able to view the entire list by clicking 'Bookmarks' and then scroll through the list.

  • Opera detects Flash but not Java or Shockwave Player

    IE 8 detects Shockwave Player and Flash but not Java.

    Google Chrome detects Flash but not Shockwave Player or Java.

    Java is not even listed under 'Add/Remove Programs.'

    When I click on 'About Opera,' under Browser Identification it states:

    'Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.152 Safari/537.36 OPR/29.0.1795.60-I do not even have Mozilla Firefox or Safari installed.

    I'm lost :)

  • Please close this thread as I am going to start a new one.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.